#1616273

Доброго времени суток мужики! Проблема такая- Аппарат GYSMI 165,цифравой индикатор моргает в режиме ММА, в режиме TIG всё в норме(не моргает), защита по температуре в норме,не хочет варить и всё,что за проблема, или програмное обеспечение слетело,проверил(прозвонил)входной каскад ну и далее там что смог, вроде всё в норме,может кто сталкивался с такой проблемой,буду очень благодарен за информацию и помощь. С Уважением участник форума.

Проверте напряжение сети и контакты земли и держака 220 +_ 15%.

Реклама
Компактный сварочник от АО "ГРПЗ"

Надёжный сварочный инвертор ФОРСАЖ-180 от лидера авиаприборостроения.
Купить у производителя

Напряжение сети в норме 220-230В, а вот насчёт земли была изначально заморгает индикатор минусовой кабель вынеш и обратно вставиш и индикатор перестовал моргать,довытаскивался(дождался) что начал мигать не перестовая,думал где то контакт или сухая пайка или окислилось что нибудь,всё проверил, прозвонил,всё в норме,не могу понять в чём заковыка, да на выходе в обоих режимах 25В. Благодарю за ответ! Будем думать дальше.

Регистрация: 27.03.2008 Нижний Новгород Сообщений: 470

Скорее всего, проблемма в силовой плате. Возможно, Вам потребуется осциллограф.

ЯСТРЕБ написал :
Доброго времени суток мужики! Проблема такая- Аппарат GYSMI 165,цифравой индикатор моргает в режиме ММА, в режиме TIG всё в норме(не моргает).

Та же проблема, элементы доступные для проверки тестером, все рабочие. Не могу определить неисправность. Кто-то может сталкивался с этим. Ответте, пожалуйста. В силовой плате тоже все ок. Мигание индикатора свидетельствует о срыве генерации. Запуск - хх 52В. Срыв генерации - хх 0В. Нет тока в ММА и ТИГ. В режиме ТИГ хх - 24В. Ястреб отзовись, плиз. Нашел неисправность?

Всем (и мне) спасибо. Неисправность без осциллографа искать бесполезно. Минимум потребуется тестер с функцией измерения частоты. Меряем частоту на выходе ШИМ 3845, далее на выходах драйвера 6386. Все. Пару измерений диагностируют неисправность (в моем случае). Проявление поломки, в виде описанном Ястребом, не означает, что это неисправность (именно и только) в драйвере 6386. Мигание табло лишь свидетельствует о ее наличии. Аппарат стартует. Контроллер видит несоответствие чего-то где-то...отключает ШИМ и далее все повторяется.

привет всем) у меня такая фигня началась после того как мне дали розетку с двумя фазами блин....гады(( сгорел вапистер и перебило дорожку рядом....все это поменяли и теперь дисплей моргать начал...варит через раз.че делать не знаю....

Регистрация: 12.05.2011 Старый Оскол Сообщений: 2345

смотрите осциллографом питающие напряжения выдаваемые блоком питания.

Добрый вечер уважаемые знатоки!

Подскажите пжл, допустим ли несильный высокочастотный шум (свист) при включении в сеть данного аппарата, до того как он включается в работу (начинает работать вентилятор), а также после выключения из сети (секунд 20)?

В сварочной теме пока новичок, начинаю осваивать этот раздел, посему сильно не пинайте
Сегодня при покупке данного аппарата в магазине продавцы сказали, что в последних моделях, когда появилась защита от перепадов напряжения до 400 В. все они стали шуметь (свистеть).

Поскольку модель (GYSMI 165) была единственная на витрине, сравнить с аналогичным другим апппаратом не было возможности, но ни один из подобных, но других фирм так не шумел. Это точно не вентилятор (видно, что он не работает в время свиста (шума).
Почитал, что это может быть конденсаторы.....

Звук этот как-то не дает покоя...

Норма ли это для данного аппарата и может у кого-нибудь такая же ситуация?
Заранее спасибо за ответы.

Регистрация: 03.02.2010 Владимир Сообщений: 10583

Алексей бел написал :
смотрите осциллографом питающие напряжения выдаваемые блоком питания.

А может индикатор проценты HS выставляет или ток-вот и моргает...пока не "зафиксирован"..

Wind999 написал :
Норма ли это для данного аппарата и может у кого-нибудь такая же ситуация?

Частенько случаи такие..видел ранее про это в темах по Фубагам(160;170)-а они с GYSMI-аналоги ...

ribakow.fthj написал :
Частенько случаи такие..видел ранее про это в темах по Фубагам(160;170)-а они с GYSMI-аналоги ...

Спасибо, посмотрю, но судя по всему у Вашего аппарата такого нет, что говорит, что экземпляры отличаются друг от друга...

Регистрация: 03.02.2010 Владимир Сообщений: 10583

Wind999 написал :
что говорит, что экземпляры отличаются друг от друга...

Ежели только датой выпуска и там где выпускалось.

Регистрация: 04.07.2009 Донецк Сообщений: 6701

У меня больше 2-х лет был IMS 1700 (то же клон) - никакого свиста не наблюдалось, только от вентилятора шум был.

Регистрация: 12.05.2011 Старый Оскол Сообщений: 2345

свистит тот, что имеет блок питания на полевике, несвистит - то , что на микрухе

Регистрация: 03.02.2010 Владимир Сообщений: 10583

Алексей бел написал :
свистит тот, что имеет блок питания на полевике, несвистит - то , что на микрухе

Соловей-разбойник какой то.... а не полевик...

Регистрация: 02.08.2010 Чебоксары Сообщений: 2

У меня тоже сварочник Fubag in170 замер, включается только через кнопку плюс, минус или рука. При первом нажатии на любую из этих кнопок аппарат включается показывает ток 106 А,горит ММА при повторном нажатии + или- регулятора тока аппарат выключается.
Ставил на балласт на выходе реально 100 А, при КЗ антистик срабатывает, импульсы в норме, дежурка 24 и 5 Вольт все в порядке, не пойму в чем дело?
Может кто встречал такой глюк? Как можно откалибровать его?

Регистрация: 02.08.2010 Чебоксары Сообщений: 2

Проблема решилась, поменял лицевую панель управления

GYSMI inverter 165 все лампочки горят нормально ....... без нагрузки 25вольт .... даеш нагрузку напряжение падает .... вообщем не могу разобраться

Регистрация: 21.03.2009 Архангельск Сообщений: 1683

Wind999 написал :
Звук этот как-то не дает покоя..

Читал на одном сайте производителя что писк означает скорую смерть какому то транзистору(сейчас точно не помню точно какому)
И у мея после того как стал пищать в скороти сломался.