#2170225

Котел Proterm 50, установлен уже пару месяцев. В последние две недели начались проблемы - не зажигается газ, выскакивает ошибка F1, потеря пламени. Если внимательно смотреть, что происходит в процессе зажигания, видно, что нет поджига. Обычно, после включения вытяжки слышно искрение поджига, а тут - тихо, нет искры. Через пару секунд тишины выскакивает ошибка.

Приходится сбрасывать ошибку кнопкой. Иногда, раза с 5 или 10 только начинает искрыть.

Кроме замены модуля по гарантии, есть какие-нибудь варианты причины неисправности?

UncleSam976 написал :
Кроме замены модуля по гарантии, есть какие-нибудь варианты причины неисправности?

контакт электрода ( в масте подсоединения провода с обоих сторон и сам изолятор надо проверить ) может обжат через изоляцию ,( повнимательее ) вынуть электрод о смотреть изолятор на следы пробоя

UncleSam976 написал :
Обычно, после включения вытяжки

Но может быть и в этом причина , уточните , - турбо надставка ?

артур липецк написал :
турбо надставка

Не знаю, как называется эта штука. В верхушке раструба стоит вращающийся барабан, затем уже идет труба на улицу.

Регистрация: 18.07.2009 Нижний Новгород Сообщений: 2665

В общем дело ясное.Без спеца тут не разберешься.Если есть гарантия лазить никуда не надо.И наче гарантии можно лишится.И причина тут не в копеечных электродах ,а в более дорогих и сложных узлах.
Хотя проверить дымоход на обледенение можно самому.

Регистрация: 06.10.2008 Йошкар-Ола Сообщений: 326

В мануале посмотреть схему подключения надставки Полу-турбо и померить напряжение на выходе из нее во время запуска, если оно отсутствует то однозначно дымоход проверять надо.

К сожалению, визиты гарантийного специалиста плодов не прносят.

Сначала он жаловался на качество газа, давление, конденсат. Вчера продул датчик в этой турбине дымохода и полдня котел нормально зажигался. Но потом опять разок не зажегся.

Что проверять в дымоходе?

Регистрация: 06.10.2008 Йошкар-Ола Сообщений: 326

Для начала посмотреть нет ли в дымоходе льда или инея. Если датчик продули и заработало то наверно конденсат в дымоходе присутствует. Дымоход то утепленный?

Регистрация: 18.07.2009 Нижний Новгород Сообщений: 2665

UncleSam976 написал :
Что проверять в дымоходе?

Проверить правильность установки дымохода и его утепление.Весь смысл неисправности-лед в трубке ПИТО в турбине и трубках подключения датчика тяги-пресостата.
Пресостат не работает-не включается микрик-нет зажигания.Возможно кроме льда грязь,паутина.Да и птица в трубе не редкость.
При высасывании воздуха из пресостата через нижний шланг, слышен отчетливый щелчек выключателя

Регистрация: 28.10.2008 Тирасполь Сообщений: 38

Все это туфффта !!!!!!! Я и датчик менял и в трубу залазил и пресостат проверял и просто чуть не здох около него а он всеравно не заработал ....Стоит в ожидании отсвечивая температуру и ВСЁ ....

Регистрация: 18.07.2009 Нижний Новгород Сообщений: 2665

датчик температуры проверь.

UncleSam976 написал :
Proterm 50

А что за котел то такой модный у меня факелочек запальника постоянно горит. У меня Proterm 50 PLO.

Была ровно такая же ситуация с котлом de dierich, приезжал мастер из сервис центра, проблему решил. Что было, не факт что причина какая то одна.
Был сдохший блок управления розжигом.
Не отрегулирован газовый клапан по давлению
Хоть в качестве питания был UPS инвертор с двойним преобразованием, был плохой контакт земли шнура самого котла, и возможно что земля могла иногда пропадать. Короче смотрите напряжения ВНУТРИ котла фаза-ноль-земля, если нет UPS то ставьте хотя бы смарт.