Регистрация: 03.11.2010 Гулькевичи Сообщений: 48
#2502372

Всем доброго времени суток. у меня такой вопрос. при залипании электрода аппарат начинает циклично щелкать. после того как отрываешь все работает как раньше. мне просто интересно это поломка или конструктивная особенность сего девайса? может кто сталкивался? аппарат еще на гарантии поэтому если что можно предъявлять притензии продавцу.

Регистрация: 23.08.2009 Санкт-Петербург Сообщений: 2315

подозреваю что это конструктивная особенность - щелчки скорее всего результат работы антистикинга, он "опрашивает" сварочную цепь на предмет наличия/отсутствия кз и соответственно щелкает какой-то релюшкой
если аппарат работает как положено то можно и не заморачиватся ...........

Регистрация: 03.11.2010 Гулькевичи Сообщений: 48

Спасибо за ответ. Я почему спросил то. просто у кого не спрошу, у кого есть инвертор, все в одно горло голосят, что у них выключается совсем при залипании. даже говорят, что и вентилятор не работает. т.е. вся силовая цепь выключается. и ни каких щелчков у них нет. поэтому я и подумал, может у меня поломка.

Регистрация: 23.08.2009 Санкт-Петербург Сообщений: 2315

solyaris78 написал :
Спасибо за ответ. Я почему спросил то. просто у кого не спрошу, у кого есть инвертор, все в одно горло голосят, что у них выключается совсем при залипании. даже говорят, что и вентилятор не работает. т.е. вся силовая цепь выключается. и ни каких щелчков у них нет. поэтому я и подумал, может у меня поломка.

может вам релюшка просто громкая попалась ? или какая там приблуда отвечает за включение/выключение при залипе

Регистрация: 03.11.2010 Гулькевичи Сообщений: 48

сегодня ,чтобы полностью развеять все сомнения, поехал в тот магазин где покупал сварку и объяснил ситуацию. говорю продавцу давай попробуем на новой сварке с имитировать залипание электрода и посмотрим если защита работает так же как и у меня значит я забираю кабеля (кабель свой брал, чтобы ихние новые не портить) и еду домой. если же иначе то будем что то решать дальше. долго он ломался. я не дам тебе тут пол часа варить да и где ты будешь варить. люди работают в магазине далекие от того что они продают имхо. я говорю зачем это все. просто замкнуть провода на минимальном токе и все что от тебя требуется. но это все ладно. вообщем суть эксперемента меня напрочь успокоила. у совершенно нового аппарата защита работает точно так же. я сказал что претензий ни каких развернулся и ушел. сварик был прав. конструктивная особенность сего девайса.

Регистрация: 23.02.2011 Смоленск Сообщений: 28

Отличный аппарат, у меня тоже щелкает, это нормально. Конечно, лучше к этому звуку не привыкать и учиться варить без отключений.

Регистрация: 03.11.2010 Гулькевичи Сообщений: 48

YURRO написал :

есть электроды такие УОНИИ 13/55 так вот они на розжиг не очень , а вот шов у них получается ууууух какой.

Регистрация: 23.02.2011 Смоленск Сообщений: 28

Варю только ими и еще 13/45 сычевские. Отлично все, поджигаются только чиркни, были проблемы с розжигом только на длинном удлинителе.

Регистрация: 03.11.2010 Гулькевичи Сообщений: 48

у меня подстанция в 30и метрах от меня посему таких проблем не замечал с этим аппаратом. что на длинном удлинитиле что на коротком. у него 78 вольт на холостом ходу глупо было бы думать чтоб они не разжигались. я просто для сравнения к примеру с АНО-21. 13/55 чуть по хуже разжигаются. а в целом я этим аппаратом доволен. как говорится и дешево и сердито. брал за 7 т.р.

Регистрация: 03.11.2010 Гулькевичи Сообщений: 48

всем привет. рано моя душенька радовалась этим аппаратом. нужен очередной HELP!!!! вообщем на этот раз прблемма состоит в следующем. последние 2-3 дня стал замечать что после залипания электрода (собственно уже после отрыва) аппарат стал включаться не сразу т.е. горела лампочка "перегрев" а через несколько сначала секунд а потом уже пошли и десятки секунд. сегодня решил как всегда поварить и все повторилось снова. варил "тройкой" и не много. предпоследний раз аппарат выключился и включился уже минут через 15. хотя поставил всего три прихватки. а вот последний раз он так и не включился. прошло уже больше часа. в сеть включаешь тупо горит "перегрев" и ни какой реакции. повтарюсь аппарат на гарантии. пршу ваших соображений по сложившейся ситуации.