#2627183

Доброго времени суток!
Являюсь владельцем 3-х реле напряжения СР-721. Но вот после годичной эксплуатации выяснились серьезные проблемы с ними.
Уже три раза сталкивался с такой ситуацией - в течении 2-3 часов индикация напряжения плавно увеличивается до напряжения срабатывания (у меня выставлено 245В), затем реле отключает нагрузку (через контактор), индикатор начинает показывать реальное напряжение сети, после установленной выдержки реле пытается включиться, но в момент включения индикатор выводит значение порядка 260-270В и оно снова отключается. Далее процесс зацикливается. Плюс ко всему напрягает звенящий дроссель. Обесточивание реле на 1-2 часа ни к чему не приводит - все повторяется сначала. Замена электролитов дает эффект на пару недель нормальной работы и то не всегда, бывает что электромагнитное реле пытается включиться, но похоже тока включения через обмотку не хватает. К тому же мне кажется магнитное поле обмотки реле как-то влияет на находящийся рядом дроссель. Сегодня перенес дроссель на противоположную сторону реле к силовым контактам (там как раз место есть под него свободное) и заменил конденсатор, стоящий в цепи после дросселя с 220мкф на 330 мкф. Пока вроде работает и дроссель еле слышно. Напряжение на конденсаторе около 12В, на обмотке реле - 10В.
Может кто сталкивался с подобными казусами этих реле и знает как лечить конструкторские недоработки?

Это вам к http://www.mastercity.ru/member.php?u=37146
у него опыт теперь по их модернизации

Реклама
Автоматы ВА47-29 IEK

Автоматические выключатели IEK
с возможностью быстрой и надежной опломбировки! Подробнее

Быгыгы))) Я тут!)) Лечить так: ****************
Единственный его плюс - это красивый внешний вид. Но я на нём щитки собираю, только дроссель теперь сразу заливаю клеем нафик.

EvgeniyVK написал :
Уже три раза сталкивался с такой ситуацией - в течении 2-3 часов индикация напряжения плавно увеличивается до напряжения срабатывания (у меня выставлено 245В), затем реле отключает нагрузку (через контактор), индикатор начинает показывать реальное напряжение сети, после установленной выдержки реле пытается включиться, но в момент включения индикатор выводит значение порядка 260-270В и оно снова отключается

Ну и это у меня один раз было. Как раз очень вовремя, когда я гигиеническим душем пользовался, который открывается с электромагнитного клапана. А потом было много мата. Пока что то реле выкинул, поставил новое.
Нужно искать альтернативу. У этого реле плюс ещё и в том, что оно значение напряжения показывает.
И ещё вот что. Контактор при своей работе это реле немного подогревает, поэтому теперь, собирая щитки, я переношу контактор подальше от реле. Сведенья новые, я их ещё на блоге не публиковал.

По-моему, они что-то намудрили с импульсником. Я от F&F отказываюсь нахрен после их глюка с импульсными реле (когда они самопроизвольно включались и выключались), и очень рад что меня не дёрнул чёрт собрать на 20 штуках этих реле (импульсных) щиток! Уж лучше за ABB переплатить.

Cs-Cs, Да, насчет только красивого внешнего вида согласен - сам был в восторге. Но купился я в основном за возможность достаточно точно выставлять пределы напряжения и задержки включения-отключения. Дело в том, что одно из 3-х таких реле подает питание на кучу студийной аудиотехники и компьютеры, поэтому и хотел по максимуму защитить ее. А вот насчет импульсника.... непонятно, что первопричина глюков - сам контроллер или же он дает сбой именно по вине этого самого импульсника. Отследить хотя бы напряжения на реле и на выходе импульсника во время таких глюков пока нет возможности - как только куплю новое реле, старое буду пытать и измерять Кстати, реле и контакторы разнесены на приличное расстояние, так что перегрев реле по этой причине невозможен. На микросхему импульсника приклеил небольшой радиатор (такими радиаторами когда-то комплектовали видеокарты - для установки их на чипы памяти).

О! Так. Тула.. студийная техника... Хм. Это не у вас там какой-то крутой цифровой Yamaha'вский пульт стоит?) А то мне одна знакомая звукорежиссёрка рассказывала, дословно: "Блин! В москве хрен микрофона допросишься за какие-то сраные 50 тыщь для телеканала, а как мы с группой в тулу выступать приехали - так там стоит крутейшая цифровая ямаха."

Я ей втираю одну вещь. По-настоящему НОРМАЛЬНО такую технику защитить может только адский, навороченный и дорогущий UPS. А все эти реле не успеют отработать. Так, красивый индикатор напряжения и таблетка-панацея.

У меня сбой был такой. Если задержку до включения реле выставить побольше, то сначала, если реле включить, оно показывает, скажем, 220. А как только задержка прошла, и внутреннее реле должно подключиться - оно не подключается (не хватает то ли тока, то ли напряжения для его сработки), зато измеряемое напряжение подскакивает до аж 240 вольт. Я даже прикалывался, фоткал.

А вот.

Вопрос к читающим тему. Чего у нас ещё есть неплохого с индикатором?..

Модерация
Тема посвящена реле напряжения F&F СР-721. Создайте пож-та отдельную для обсуждения неплохих РН с индикатором.

Cs-Cs, ага, точно такой же глюк наблюдал пару дней назад - как-будто не хватает тока на включение и индикатор высвечивает около 240В. Вот собственно и хотелось бы узнать какие-нибудь конкретные рекомендации по доработке до "ума" этого чуда от F&F.
А Ямаховского пульта у меня нету....к сожалению

EvgeniyVK написал :
Cs-Cs, ага, точно такой же глюк наблюдал пару дней назад - как-будто не хватает тока на включение и индикатор высвечивает около 240В. Вот собственно и хотелось бы узнать какие-нибудь конкретные рекомендации по доработке до "ума" этого чуда от F&F.
А Ямаховского пульта у меня нету....к сожалению

Где-то у вас в Туле есть)) Я теперь точно знаю))

А хрен его знает. Я старое оставил, и на него забил. Поставил себе тупо новое и буду нарабатывать статистику.

Регистрация: 29.10.2005 Москва Сообщений: 14467

Модерация - в теме удалена часть сообщений, не имеющих к ней отношения.
Просьба вести обсуждение в рамках заданного вопроса.

Регистрация: 29.10.2005 Москва Сообщений: 14467

EvgeniyVK написал :
Может кто сталкивался с подобными казусами этих реле и знает как лечить конструкторские недоработки?

детальное фото монтажа с 2-х сторон платы есть ?

iale, ОК, спасибо. Насчёт точного обсуждения темы о 721 не согласен. Скорее всего её придётся подклеить куда-то ещё, потому что вопрос всё равно скатится примерно к такому: "Если не 721е, то что?"

Я могу сделать прмо сейчас, если отдеру термоклей. Надо?

iale, Вот:
- Корпус, дата выпуска, поджаренная этикетка от контактора.
- Общая компоновка устройства, термоклей за год пожелтел почему-то
- Силовая плата, с одного бока
- Силовая плата, с другого бока
- Силовая плата со стороны пайки
- Силовая плата, общий вид
- Микроконтроллерная плата, вид сверху
- Микроконтроллерная плата, вид со стороны деталей

Реле полетело в помойку, так что больше ничем помочь не могу.

Ещё тема в помощь была тут: . С неё у моего реле глюки и начались.

Я буду уходить на Новатековское РН-111м. По нему у нас на форуме было обсуждение?

Так вот по теме......заливка термоклеем проблемы не решит, мне кажется, что виноват источник питания, именно он сходит с ума, вот только от чего? Может есть смысл еще и входные конденсаторы фильтра увеличить скажем до 2х4,7х400 ? К сожалению нет возможности экспериментировать, но после моего апгрейда реле пока нормально работает.

И еще... По входу нет никакой фильтрации помех. Наверное стоит установить хотя бы конденсатор Х2 0,1мкф.....а еще лучше - входные провода пропустить через ферритовое кольцо - по 2-3 витка в противофазе.

Регистрация: 30.12.2005 Воронеж Сообщений: 3621

Cs-Cs написал :
буду уходить на Новатековское РН-111м

А вариант УЗМ-51 почему не рассматриваете?
Это реле самое стойкое - контакты выдерживают токи до 300-500 ампер.

ppkvin, да все просто - хочу отделаться малой кровью - покупать 3 новых реле по деньгам накладно, а во вторых - нет индикации напряжения, что порой весьма необходимо бывает.

Регистрация: 30.12.2005 Воронеж Сообщений: 3621

EvgeniyVK написал :
нет индикации напряжения, что порой весьма необходимо бывает.

Я бы не стал доверять "индикаторам" по определению - погрешность 20% вполне допустима.
Настоящий цифровой вольтметр нормируется по классу точности измерений, ему и можно доверять.
Так утверждаю потому, что в сервисе АВС-Электро демонстрировали стабилизатор с индикатором напряжения, который врал на 20%.

Регистрация: 29.10.2005 Москва Сообщений: 14467

Cs-Cs написал :
iale, Вот:

спасибо, вспомнил...разбирал как-то "по косточкам" данный дивайс где-то год назад.

EvgeniyVK написал :
Так вот по теме......заливка термоклеем проблемы не решит, мне кажется, что виноват источник питания, именно он сходит с ума, вот только от чего?

а) нужен нормальный дроссель с закрытой магнитной системой ( размещенный подальше от реле ), а не эта полу-"фитюлька"
б) ИИП работает на приличной частоте ( десятки кГц ), силовые электролит. конденсаторы на низкой стороне должны быть выбраны с низким ESR, а диоды там где нужно - быть высокочастотными ( может диоды такие и есть, но надо смотреть SMD маркировку и определять типы )

EvgeniyVK написал :
И еще... По входу нет никакой фильтрации помех. Наверное стоит установить хотя бы конденсатор Х2 0,1мкф.....а еще лучше - входные провода пропустить через ферритовое кольцо - по 2-3 витка в противофазе.

в) кроме соблюдения норм эмиссии помех ( как без фильтров пр-ль эти "ворота" прошел - вопрос ), нужна еще стойкость к имп. помехам - выброс в 1кВ ( всего 2-я степень жесткости ) и привет работе ИИП, а с ним и всего РН.

iale, ну значит я прав....дроссель перенес на противоположную сторону реле, к силовым контактам (он и зудеть перестал практически), конденсатор после дросселя увеличил до 330 мкф, осталось теперь питание через ферритовое кольцо подключить и конденсатор по входу на 0,1-0,47 включить. Вопрос по конденсаторам фильтра питания остался открытым - стоит их емкость увеличить или нет?

Регистрация: 29.10.2005 Москва Сообщений: 14467

EvgeniyVK написал :
конденсатор после дросселя увеличил до 330 мкф

там и 33-47-100 мкФ было бы достаточно, но специальных, с низким ESR ( нормируемым на частоте 100 кГц )

EvgeniyVK написал :
питание через ферритовое кольцо подключить и конденсатор по входу на 0,1-0,47 включить.

варистор бы тоже не помешал, силовой ключ в микросхеме ИИП рассчитан всего на 700В

EvgeniyVK написал :
Вопрос по конденсаторам фильтра питания остался открытым - стоит их емкость увеличить или нет?

хорошим тоном при проектировании считается 1 мкФ на 1 Вт мощности, считайте сами. Можно аккуратно осциллом посмотреть уровень сетевых пульсаций на этих конденсаторах при макс. мощности - включено реле, светится большое кол-во светодиодов индикатора.

Здравствуйте!
Ситуация такая: реле через может 2, может 3-5 часов работы отключает нагрузку, через время повторного включения ее включает, потом может опять отключить, а может и часов 5 проработать. Напряжение в сети 230 В, уставки 190 и 260 В, время задержки отключения 3 и 0,5 сек. соответственно. несколько раз сразу после отключения подбегал к щитку - реле показывало чуть больше 230В., на работе включил ее от ЛАТРа - схема работает, но через несколько часов все-равно отключается. Помогите починить, не хочется 1700 рэ выкидывать. Кстати, реле года полтора, ничего не шумит не пищит, электролиты в норме, замена 16х220 мкф на новый не помогла.

Выбрасывайте.

Viktor532 написал :
Ситуация такая: реле через может 2, может 3-5 часов работы отключает нагрузку, через время повторного включения ее включает,

Cs-Cs написал :
Выбрасывайте.

ну что так категорично , может дело то и не в реле а в сети плохой. Вы где живете, лифт, новые потребители, строительство есть? Кто его знает что за скачки были напряжения кратковременнные

Anat78, Да глючные они как непойми что. Я с ними уже намучился!

Anat78 написал :
ну что так категорично , может дело то и не в реле а в сети плохой. Вы где живете, лифт, новые потребители, строительство есть? Кто его знает что за скачки были напряжения кратковременнные

Больше года работала проблем не было, новых потребителей и помех тоже нет, на работе в ЭТЛ проверял - тоже самое.

Cs-Cs написал :
Выбрасывайте.

Хочу сначала ее помучать, если добью - выброшу

Регистрация: 30.12.2005 Воронеж Сообщений: 3621

Viktor532 написал :
реле года полтора

А по гарантии в ремонт не пробовали?

ppkvin написал :
А по гарантии в ремонт не пробовали?

Гарантия только закончилась