#2643901

на объекте смонтировали 4-ре дополнительные видеокамеры к существующему регистратору.
Камеры запитали от отдельного блока питания 12в/5А
ВСЁ РАБОТАЛО ИДЕАЛЬНО!!!!!!!!!!!!!

Заказчику не понравился узкий угол обзора камер - мы заменили на другие камеры и тут началось:

  1. если я включаю блок питания клавишей, то камеры не работают
  2. если блок включен и я подсоединяю к нему линию питания камер, то они работают

Получается если включить и выключить блок кнопкой то камеры не работают, для их включения нужно кратковременно откинуть линию питания 12в

вот наши камеры
вот блок питания

Поменяйте блок питания и все будет хорошо

попробуйте включить-выключить регистратор , а вообще надо пересчитывать суммарное нагрузку со всех камер и делать выводы !

serg1805 написал :
попробуйте включить-выключить регистратор , а вообще надо пересчитывать суммарное нагрузку со всех камер и делать выводы !

  1. регистратор совершенно не причём!
  2. ну и что ток нагрузки камер??? камера потребляет 200 мА с подсветкой 400мА - всего 4-ре камеры значит 1,6 А - блок питания 5А

предпололжу дело вот в чём:
-когда я включаю блок клавишей(220в) то выходное напряжение нарастает от нуля до 12вольт условно медленно (доли секунды) и камеры при этом не работают хотя и имеют требуемое питание в 12вольт

  • а если питание на камеры подать мгновенно (включить блок и коснутся проводом) то камеры работают вполне успешно...
    такая вот беребирда.... всю голову сломали....

Регистрация: 12.11.2006 Санкт-Петербург Сообщений: 4912

ну и что, другого бп на пробу не найти?

Регистрация: 13.03.2011 Ростов-на-Дону Сообщений: 999

Заменить БП к чёртовой бабушке. У него проблема с запуском под нагрузкой.
Проверить просто. 6 ом нагрузки = пара ампер тока. Это метров 80 сложенного вдвое провода 0,5 мм2

Netlog написал :
Проверить просто. 6 ом нагрузки = пара ампер тока. Это метров 80 сложенного вдвое провода 0,5 мм2

И что такой эксперимент даст???? какая разница что за нагрузка - камеры или провод 6 Ом??? блок питания всегда выдаёт 12 вольт!!!

Дорогой друг вам же обяснили поменяй блок питания и все. зачем голову ломать себе и другим.( честно пройденый случай ,такое бывало).Да а на питание камер кокое сечение и длина кабеля?

Netlog написал :
Заменить БП к чёртовой бабушке. У него проблема с запуском под нагрузкой

Регистрация: 13.03.2011 Ростов-на-Дону Сообщений: 999

Vladislav.ru написал :
И что такой эксперимент даст???? какая разница что за нагрузка - камеры или провод 6 Ом??? блок питания всегда выдаёт 12 вольт!!!

Зачем столько эмоций...
Этот эксперимент даст ответ - можно ли рассчитывать этот блок питания использовать на другом объекте, с другими камерами, или решительно в ремонт.
Если БП выдержит эксперимент - то надо будет отключать камеры по одной, мерять токи, короче, мне надо запустить систему, или вам?
И не надо так безапелляционно про 12 вольт всегда. Потому как БП запросто может выдавать и 14 на умеренной нагрузке, и 10 при работе от аккумуляторов.

Регистрация: 06.12.2009 Харьков Сообщений: 2152

Netlog написал :
Заменить БП к чёртовой бабушке. У него проблема с запуском под нагрузкой.
Проверить просто. 6 ом нагрузки = пара ампер тока. Это метров 80 сложенного вдвое провода 0,5 мм2

35 Ом на км поосторожней, "сложить вдвое" провод можно сильно по-разному

Регистрация: 13.03.2011 Ростов-на-Дону Сообщений: 999

Def461 написал :
35 Ом на км поосторожней, "сложить вдвое" провод можно сильно по-разному

Да ладно
Я обычно прикидываю сопротивление исходя из 8 ом на 100 метров для пары - с одной стороны коротыш, с другой стороны меряем, т.е. фактически это 200 метров 0,5 одинарного

Поменял блок питания картина не изменилась!!!!!!!!!!!!!!!!
вышел из положения... воткнул реле времени, оно подключает 12-ти вольтовый выход блока к нагрузке с задержкой после появления сети 220вольт.

Регистрация: 06.12.2009 Харьков Сообщений: 2152

Поменяли на такой же?

да на такой же!
блоки питания разбирал там трансформатор, мост, кондёры и стабилизатор типа КРЕН... самая простецкая схема...

Регистрация: 26.08.2008 Харьков Сообщений: 1908

Как то не сходится 5 Ампер и КРЕН, простецкая схема.

да на такой да на такой же!
Обычно если пробуют, то меняют на другой.

Регистрация: 06.12.2009 Харьков Сообщений: 2152

А не пробовали поменять на НОРМАЛЬНЫЙ БП?
У КРЕНки предел - 3А, а если еще и схема фиговая - то именно Ваш случай с незапуском под нагрузкой.

kirich написал :
Как то не сходится 5 Ампер и КРЕН, простецкая схема.

импортная микросхема похожае на крен.....

Def461 написал :
то именно Ваш случай с незапуском под нагрузкой.

не совсем понимаю, как так блок питания может не запуститься выдавая при этом 12 вольт??? если бы блок под нагрузкой не запускался то и напряжение на выходе было явно меньше 12 вольт - а напруга в норме!!!

Регистрация: 06.12.2009 Харьков Сообщений: 2152

Еще легко может "запускаться" в режиме генерации.
На вольтметре 12В, а на выходе - тихий ужас.

Def461 написал :
На вольтметре 12В, а на выходе - тихий ужас.

тоёсть вы хотите сказать что китайский мультиметр может показывать 12 в а на выходе может быть бред???

в следующий раз повещу осцилограф посмотрю что покажет

Регистрация: 26.08.2008 Харьков Сообщений: 1908

Vladislav.ru написал :
в следующий раз повещу осцилограф посмотрю что покажет

Вы в следующий раз поставьте ДРУГОЙ блок питания, иначе весь Ваш эксперимент теряет смысл.
Как говорят, шило на мыло променял, Вы еще хуже сделали, шило на шило променяли, что Вы ожидали увидеть?
В чем в итоге смысл замены был?

Регистрация: 10.05.2008 Петропавловск-Камчатский Сообщений: 188

у меня была похожая проблема.
замена на БП другого типа.

spiro написал :
у меня была похожая проблема.

проблема была что называется "ОДИН В ОДИН"??? или не совсем похожа???
на каких камерах это произошло???

Регистрация: 10.05.2008 Петропавловск-Камчатский Сообщений: 188

проблема

Vladislav.ru написал :
"ОДИН В ОДИН"

.
БП был производства "телесистемы" или что-то созвучное.
в нем стабилизатор на типа КРЕН, и он подает напряжение плавно, в результате чего, камеры не заводятся.
тип камер не скажу, но одновременно стояли разные модели.
МЕНЯЙ БП

СКАТ источник бесперебойного питания. Учитывать А ( ампер ) потребления.

Регистрация: 06.12.2009 Харьков Сообщений: 2152

spiro написал :
в нем стабилизатор на типа КРЕН, и он подает напряжение плавно,

Просто "авторы" того БП никогда не читали даташиты на КРЕНку и им подобные линейные стабилизаторы и лепят ёмкость побольше НА ВЫХОД стабилизатора, а не на вход.

Def461 написал :
и лепят ёмкость побольше НА ВЫХОД стабилизатора, а не на вход.

хотите сказать что банка подключенная на выходе заряжаясь садит вольтаж???

Регистрация: 06.12.2009 Харьков Сообщений: 2152

Я хочу сказать, что большая банка на выходе не дает нормально работать линейному стабилизатору и медленно заряжается при холодном старте.

Регистрация: 13.03.2011 Ростов-на-Дону Сообщений: 999

Вообще то идея полечить проблемный БП с помощью реле времени (~1000 рублей) представляется неправильной. За ту же самую тыщщу покупается просто иной БП, и всё. А если она добавляется к стоимости старого БП - получаем нормальный блок питания.

Темные электронные силы иногда выдают такие вещи...
Как-то подключали камеры к digit-у 32х канальному. Кабель цел, питание в норме, Контрольный монитор подсоединяешь напрямую- отличное изображение. На Джигите все плывет . Заказали еще камеру, сменили- результата нет.Поменяли две камеры местами- все пошло

у меня такая беда была...сначало по периметру стояли камеры everyfocus потом заказчик решил заменить на самсунги по мощнее старых..по току все норм ...по U напруге невытягивали......на камерах было 11.80 В, исправляется просто...ищешь на блоке питания переменный резистор и набавляешь напругу...тока смотри чтобы камеры которые рядом с блоком непогорели ибо напруга на них больше будет чем на дальних ( может потребоваться доп...резисторы)