Присоединяйтесь к сообществу Мастерсити

Зарегистрироваться
#2781855

Уважаемые участники, помогите решить вопрос.
Домофон Commax DPV 4HPM все прекрасно работало. Но решил менять в коридоре обои и видеопанель отключил.
Специально все сфотографировал, как было подключено, что бы не забыть потом.

Подключаю все обратно - изображения с камер нет.
Те два провода зеленый и белый это как я понял звук с вызывной панели. Звук есть в обе стороны, но в место изображения с камер белый мерцающий экран. Что делать?

на панель 4 провода идет...

Все правильно.Вызывная панель с встроенной камерой, плюс еще одна дополнительная камера.
Вызывная панель работает, звонок дилинькает, в трубку говорить можно и слышно, что говорят в ответ. Но изображения с камер нет - белый мерцающий экран.

Ну если все сдохло после ремонта, логично предположить что что-то подключили не так... как вариант провода одинакового цвета... смущает отсутствие картинок с обоих камер сразу... подключите камеры отдельно например к тв, они реально дают картинку?

Регистрация: 26.08.2008 Харьков Сообщений: 1908

Перемычки на большом разьеме нет.
ЕМНИП между 3 и 4 контактом сверху.
(вообще сбоку от разьема есть картинка, как она должна стоять)

дело в том, что на фотографии показано то, как было до ремонта и все работало.
Я просто отключил большой разъем и снял два провода с домофона, которые фиксировались болтами.Обратно собал в точно такой же последовательности.

Может быть там домон как то настроить нужно после перезагрузки или что бы он камеры сам определил?

Регистрация: 13.03.2011 Ростов-на-Дону Сообщений: 999

Ничего настраивать не надо. Единственно что на домофоне можно пощёлкать выбором камеры, двруг, она есть, но просто показывается другая, отсутствуцющая. В ряде домофонов пустые камеры положено индицировать замкнутым контактом... аудио, что ли. Чтобы они не мешали рабочим.

Регистрация: 25.05.2006 Москва Сообщений: 33871

a_zubov написал :
Звук есть в обе стороны, но в место изображения с камер белый мерцающий экран.

А соединения этого хвостика с кабелем на вызывную панель не трогали? Может там оборвали пока клеили обои?

нет, я миллион раз проверил все провода. Несколько раз разобрал и собрал разъем, думал может в нем провод от контактного пина ушел.
Еще день два поковыряюсь, и если не поможет буду искать мастера

Регистрация: 26.08.2008 Харьков Сообщений: 1908

a_zubov написал :
дело в том, что на фотографии показано то, как было до ремонта и все работало.

Как минимум у 4НР там стоит перемычка, у Вас похоже тоже должна быть, без перемычки будет эффект точно такой же, через нее видео идет.

между какими пинами должна быть перемычка? странно почему я мог ее не заметить?

Регистрация: 25.05.2006 Москва Сообщений: 33871

a_zubov написал :
Несколько раз разобрал и собрал разъем

Я не про разъём, а про подключение этого хвостика с разъёмом к кабелю.

Дабы не плодить темы, подниму эту.

В наличии домофон Commax DPV-4MTN с подключенным к нему: одним переговорным устройством с камерой и одной обзорной камерой, установлен в 2006 г.
Домофон сломался, вызов с переговорного устройства не идет, просмотр с камер не запускается, при поднятии трубки в ней постоянный треск.
Возможно штатные экстрасенсы форума помогут мне определить возможную причину поломки по этим симптомам? И целесообразность ремонта старого или покупки нового устройства?

Дополню симптомы.
При включении на родном блоке питания в трубке слабый треск, при замыкании 1 и 2 контакта входа - треск усиливается, но сигнала вызова нет.
Замерил напряжение на выходе родного блока питания в схеме - около 7 вольт, при стандарте 14,5 вольт 1 а.
Кроме того один из конденсаторов на блоке питания имел немного вздутый торец.
Вытащил встроенный и попробовал запитать от внешнего блока питания на 12 вольт/1,5 ампера - сигналка на корпусе засветилась, треска в трубке нет, но и при замыкании 1,2 контакта ничего не происходит :-(, замерил напряжении в схеме на выходе блока - около 8 вольт.
Хотя в сети встречал упоминания, что 12 вольтового блока для работы хватает, возможно, что мой внешний блок халтурит.