Регистрация: 22.03.2010 Ростов-на-Дону Сообщений: 60
#2843447

Доброго дня всем форумчанам. Обращаюсь в первую очередь к установщикам душевых кабин. вчера установили кабинку Apollo 8020 с паром. так при включении парогенератора возникла следующая проблема-вместе с небольшим количеством пара из выпуска льется струйка горячей воды. внутри парогенератора вода кипит-слышен шум как в чайнике. Посоветуйте в чем может быть проблема? мои предположения таковы:
1) низкое напряжение в сети
2) неисправный тэн парогенератора
3) неправильно работает датчик уровня воды в парогенераторе в следствие чего в парогенератор постоянно добавляется холодная вода и разбавляет горячую не давая всему объему воды превращаться в пар.

Заранее всем благодарен

Регистрация: 17.12.2006 Москва Сообщений: 1672

Думаю, по вероятности, что-то в клапан заборный попало, стоит перебрать-почистить. Но тогда, по идее, и без включения ПГ, вода должна сочиться.
Далее - датчики уровня посмотреть, их подсоединения (если это простые стержни).
Ну, дренаж для конденсата - эффективен ли, может пережало шланг.
Первые 2 пункта маловероятны, да и не то явно.
Я бы так рассуждал на месте.

Реклама
4500 товаров со скидкой до 50%

Самые шокирующие скидки и бестселлеры декабря!
Сантехника, мебель, душ и пр. Скидки до 50%!
Выбирай на santehnika-online.ru Выбрать

Регистрация: 22.03.2010 Ростов-на-Дону Сообщений: 60

Y&T ждал вашего ответа весь день!))) спасибо.я и сам так думаю что с электричеством все в порядке. действительно скорее всего датчик уровня. он там на 4 штырька. может что-то с контактами. клапан запорный работает хорошо. звонил в Краснодар, ребятам из Гидромассажсервиса, сказали посмотреть внутри парогенератора поплавок. чего то я не уверен что там такое есть. у меня дома есть аналогичный парогенератор, на выходных бууд проводить вскрытие))))

Регистрация: 17.12.2006 Москва Сообщений: 1672

Ну и что же было? ...

Регистрация: 22.03.2010 Ростов-на-Дону Сообщений: 60

Признаюсь честно-пока руки не дошли. много установок навалилось. но отпишусь обязательно

Регистрация: 22.03.2010 Ростов-на-Дону Сообщений: 60

В общем проблему удалось решить. Замена парогенератора, датчика уровня и наливного клапана результатов не дала, решили провести эксперимент по снижению уровня воды в парогенераторе за счет переставления проводов на штырьках датчика уровня. на датчике уровня воды 4 штырька разной длины, а провода подключены к 3 из них: самому длинному, самому короткому и одному из двух средних по длине. мы самый длинный не трогали, а на остальных переставили провода таким образом, что провод в самого короткого оказался на следующем за ним по длине и т.д. таким образом выиграли около сантиметра. течь прекратилась

Регистрация: 17.12.2006 Москва Сообщений: 1672

Т.е. скорее всего провода от датчиков в блоке были перепутаны?

Регистрация: 22.03.2010 Ростов-на-Дону Сообщений: 60

нет блок я разобрал, там все провода сведены в штекер, который наоборот не оденешь. плюс посмотрел на том, который мне давали на замену. провода были одеты точно также. либо на обоих перепутали провода либо я даже не знаю что))))

Регистрация: 17.12.2006 Москва Сообщений: 1672

Может в шлейфе проводов обрыв?
Длинный - должен быть "-", т.е. общий.
Короткий - отсекает налив клапаном при переполнении. Чуть длиннее должен вроде давать команду на подлив воды при работе.
Вроде еще один должен был включать ТЭН, но могли от такого варианта работы и отказаться, т.е. убрать вообще.
Дальше - только мозги заплетать, что у вас получилось в результате, главное что работает... .

Регистрация: 22.03.2010 Ростов-на-Дону Сообщений: 60

ну да. спасибо за помощь и участие))))