Регистрация: 02.04.2012 Санкт-Петербург Сообщений: 43
#3011272

P.S. В названии темы пропустил слово *ОТСУТСВУЕТ*. Изиняйте.

Доброе время суток форумчане.

Принесли пациента в ремонт (пословам после удара перестал работать). Зная болезнь гусей, сразу полез смотреть что там с силовыми стойками оказалось все впорядке. Собственно посмотрел на "силе", нет импульсов, на L6386 импульсы приходят, на выходе - нет. Пробовал менять ситуация не изменилась. Посмотрел осциллографом ШИМ - работает исправно, выдает меандр, однако уже после резистора R03_12P амплитуда значительно падает, а форма становится совсем не меандром. Делитель на R03_13P и R03_12P исправен. Остается грешить на модуль Vcom_L6386 (хотя там неоткуда взяться нелинейным искажениям) или на новую паленую L6386d. Может кто сталкивался подскажет куда рыть нужно.

Осциллограммы и точки измерения по схеме прелагаю.

Схема:
[

]()

Точка №1, Точка №2, Точка №3:
[

]()[

]()[

]()

Точка №4(1), Точка №4(2):
[

]()[

]()

Sp!ZER написал :
P.S. В названии темы пропустил слово *ОТСУТСВУЕТ*. Изиняйте.

Доброе время суток форумчане.

Принесли пациента в ремонт (пословам после удара перестал работать). Зная болезнь гусей, сразу полез смотреть что там с силовыми стойками оказалось все впорядке. Собственно посмотрел на "силе", нет импульсов, на L6386 импульсы приходят, на выходе - нет. Пробовал менять ситуация не изменилась. Посмотрел осциллографом ШИМ - работает исправно, выдает меандр, однако уже после резистора R03_12P амплитуда значительно падает, а форма становится совсем не меандром. Делитель на R03_13P и R03_12P исправен. Остается грешить на модуль Vcom_L6386 (хотя там неоткуда взяться нелинейным искажениям) или на новую паленую L6386d. Может кто сталкивался подскажет куда рыть нужно.

Проверьте напряжения на L6386, должно быть так:
нога 4, 14 = +14...15В питание (через резисторы идет к +300В, проверить эти резисторы, лучше поставить более мощные),
нога 1, 3 = вход, амплитуда чуть меньше половины питания УС,
нога 2, 5 = +12...14В - работа разрешена, 0В - защита,
нога 6 = вход защиты по току, при превышении заданного порога сработает защита. (порог навскидку, не помню, около 0,5...0,6В вроде),
Проверить диоды по вых. драйвера. Оторвать выходы драйвера (чтобы в воздухе висели), может следующий каскад на транзисторах раскачки коротит.
Проверить диоды от ноги 4, в них бывает бяка.
Если эти условия соблюдены, L6386 должна работать.

ремонт аналогичных аппаратов

Реклама
Компактный сварочник от АО "ГРПЗ"

Надёжный сварочный инвертор ФОРСАЖ-180 от лидера авиаприборостроения.
Купить у производителя

Регистрация: 02.04.2012 Санкт-Петербург Сообщений: 43

Спасибо за быстрый ответ.

И так что я намерял (сразу оговорюсь, что сварочник у меня подключен к переменке 36в, чтобы исключить всякие неприятности; напряжения +16, +15 и +24 вольта в норме)

Vcc(4) => + 15.1в
Vboot(14) => 17в (чуть было не накололся, на Vboot идет другая земля)
HIN/LIN (1,3) => 0.8в, осциллограмма снятая в точке 3. Импульсы искажены, и не похоже на чистый прямоугольник.
SD(2) => 0.8в
Diag(5) => 14.8в
CIN (6) => 0в.

Получается что напряжение на Shudown у меня не достаточное для запуска драйвера. Объяснить появление 0,8вольт затрудняюсь. Каскад, который формирует напряжение для SD может выдавать два напряжения: 0в - когда транзистор Q03_04P открыт. А когда он закрыт, то на SD будет напряжение равное делителю R03_14P и L6386d (по даташиту ток потребления SD = 10мА), соответственно падение напряжение на резисторе R03_14P должно составить 6.8вольт, а на SD напряжение должно быть порядка 8.2в. Соответственно, что то у меня не клеится, либо расчёты не верные...

Собственно вопрос. Каскад SD виноват?

Sp!ZER написал :
Спасибо за быстрый ответ.

Получается что напряжение на Shudown у меня не достаточное для запуска драйвера. Объяснить появление 0,8 вольт затрудняюсь. Каскад, который формирует напряжение для SD может выдавать два напряжения: 0в - когда транзистор Q03_04P открыт. А когда он закрыт, то на SD будет напряжение равное делителю R03_14P и L6386d (по даташиту ток потребления SD = 10мА), соответственно падение напряжение на резисторе R03_14P должно составить 6.8вольт, а на SD напряжение должно быть порядка 8.2в. Соответственно, что то у меня не клеится, либо расчёты не верные...

Собственно вопрос. Каскад SD виноват?

Vcc(4) => + 15.1в
Vboot(14) => 17в (чуть было не накололся, на Vboot идет другая земля)
HIN/LIN (1,3) => 0.8в, осциллограмма снятая в точке 3. Импульсы искажены, и не похоже на чистый прямоугольник.================= маловата амплитуда, оторвите от УС после делителя (проверьте его еще раз) дорожку и гляньте амплитуду на вых. УС, должно быть около половины питания. Если на вх. 6386 ампл. 0,8 В - возможно, внутри нее полетел входной компаратор.
SD(2) => 0.8в ================ должно быть больше, близко к питанию (хотя в каком то экземпляре было, по моему, +2,5В, )
Diag(5) => 14.8в ================ норма.
CIN (6) => 0в. ================== норма.

Получается что напряжение на Shudown у меня не достаточное для запуска драйвера. Объяснить появление 0,8 вольт затрудняюсь. Каскад, который формирует напряжение для SD может выдавать два напряжения: 0в - когда транзистор Q03_04P открыт. А когда он закрыт, то на SD будет напряжение равное делителю R03_14P и L6386d (по даташиту ток потребления SD = 10мА), соответственно падение напряжение на резисторе R03_14P должно составить 6.8вольт, а на SD напряжение должно быть порядка 8.2в. Соответственно, что то у меня не клеится, либо расчёты не верные...

Собственно вопрос. Каскад SD виноват? ================ похоже, просмотрите цепь на транзисторах Q03-03, 03-04. Навскидку не помню, вход DIAG вроде с доп. обмотки сил. транса идет (если нужно, посмотрю по схеме полной). Сымитируйте ситуацию, чтобы на ноге 2 был +. Закоротите базу Q03-04 в землю, чтобы транзистор закрылся.

Но смущает амплитуда на входе 6386. нога 1+3.

типовое включение 6386.

Регистрация: 02.04.2012 Санкт-Петербург Сообщений: 43

Спасибо за быстрый ответ. Похоже я при эксперементах что то коротнул у драйвера (щуп соскочил, предположительно -HT на 13 ногу)... Теперь питание подскочило до +17В (хотя стбилитрон D01_07P вроде жив, да и паралельно 1n4746 ситуация не изменилась), шим уже не работает и греется. Завтра поеду за новым ШИМом, ну и попутно буду думать что с питанием делать (+17 много).
Что касается амплитуды на входе 1 и 3, мне она тоже не нравится, на выходе UC3845 амплитуда около 5вольт.

Sp!ZER написал :
Спасибо за быстрый ответ. Похоже я при эксперементах что то коротнул у драйвера (щуп соскочил, предположительно -HT на 13 ногу)... Теперь питание подскочило до +17В (хотя стбилитрон D01_07P вроде жив, да и паралельно 1n4746 ситуация не изменилась), шим уже не работает и греется. Завтра поеду за новым ШИМом, ну и попутно буду думать что с питанием делать (+17 много).
Что касается амплитуды на входе 1 и 3, мне она тоже не нравится, на выходе UC3845 амплитуда около 5вольт.

6386 - крайне нестабильная штука. Пол шага влево-вправо и усё. Мало того, часто в продаже встречаются полуубитые экземпляры. Нужно с ней аккуратно. И даже, если все будет нормально, подгрузить ее выход - проверить, потом подгрузить выход транзисторов между 6386 и выходными, проверить, и ни в коем случае не подавать сразу +300В на транзисторы. Сначала - через лампу (после кондеров).

Регистрация: 02.04.2012 Санкт-Петербург Сообщений: 43

***Сижу разбираюсь что с питанием случилось***
Насколько я пониманю, питание Vcc (должно быть +15В), формируется из V_16V_B, через 10ти Омный резистор R03_03P. В этой же цепи установлен 16 вольтовый стабилитрон D03_01P. Пытаюсь объяснить для себя откуда взялось напряжение на 2вольта больше? В принципе если бы не было стабилитрона, то вышедший из строя UC3845 или L6386 полне могли через себя пропустить больше ток чем обычно, тогда поидее рост напряжения объяснить можно. Но в сехеме паралельно Vсс включен стабитрон, он должен ограничивать напряжение до 16вольт. Соответсвенно Откуда берется еще 1вольт?
Еще интерестная особенность, которая не связана с Vcc, но связана с V_16V_B. От этой точки запитан модуль так называемого Reglage, напряжение с которого поступает на компаратор ШИМа. Соответсвенно ДАЖЕ при выключенном сварочнике, на выходе Reglage достаточно напряжения чтобы записутить ШИМ (что совсем не есть гуд). Выход ШИМа Rt/Ct по осциллограмме совсем не похож на пилу.
P.S.
Спасибо за схемку с типичным включением.

Sp!ZER написал :
***Сижу разбираюсь что с питанием случилось***

Всё проверяйте.

Sp!ZER написал :
Выход ШИМа Rt/Ct по осциллограмме совсем не похож на пилу.
.

? должна быть наростающая пила красивая. С частотой в 2-а раза больше рабочей (которая на вых.)

Регистрация: 02.04.2012 Санкт-Петербург Сообщений: 43

ГОСТ,
Была пила, до того как я все сломал... В магазине нужных деталей в наличие не оказалось, привезут только в пятницу. Поэтому ремонт откладываю до субботы...
Что касается повышенного питания, то все элементы проверены все в норме, очевидно что при горелом драйвере изменяется нагрузка на V16, что и продит к перенапряжению на +2В. Других объяснений у меня нет. Рассчитываю на то что после того как убдет впаен новый контроллер, напряжение восстановится.

Sp!ZER написал :
ГОСТ,
Была пила, до того как я все сломал...

Если это ремонт для кого то, т.е. сделал - заработало кое-как - отдал заказчику - (выкинул СИМку с телефона и пытаешься жить дальше), это одно. Если выгорает силовой каскад на транзисторах, практически нереально восстановить аппарат до заводского состояния.
А если по хорошему, "для себя", лучше выкинуть нагрузочные резисторы по 0,1 Ом которые, и поставить токовый трансформатор.
Возни, конечно побольше.

Успехов.

Регистрация: 02.04.2012 Санкт-Петербург Сообщений: 43

ГОСТ,
Нет ремонт "кое как" - это не для меня. Поэтому буду добиваться адекватной работы (готов потратить много времени, так как сварочник в руках у меня впервые, но результат получу). SMI все жива, проблема была и есть в отсутсвии прямоугольных импульсов на выходе драйвера. Только сейчас (со вчерашнего дня), еще и появилась проблема завышенного питания на Vcc (для драйвера +18 вольт не кртично, а вот для шима и для каскада на транзистора от котроллера - это критично). Жду элементов. На счет токового трансформатора можно будет подумать, после того как оживлю штатную работу.

Спасибо.

Sp!ZER написал :
SMI все жива,

Ели СМИ жива - есть хороший шанс отделаться "Лёгким испугом". У меня товарищ, давно ремонтирует (работа его) комп. огр.технику, сварочники, мастерская по ремонту у него, мучается над Авелкой, 4-е комплекта транзисторов уже напалил... а сварочников переремонтировал не один десяток...
Нужно очень-очень осторожно.
Силовая электроника и 0,1% не прощает "авось"

Регистрация: 02.04.2012 Санкт-Петербург Сообщений: 43

Вобщем, ситуевина следующая: При подаче питания (дежурный блок шелкает релешками, примерно с частотой 2-5Гц). От шины V_16V_B, включен делитель, на резистре R03_03P + зенер D03_01P, формирующий питание +15в (VCC для питания драйвера и шима). Если разрываем цепь R03_03P, дежурка себя нормально ведет, реле включается после подачи питания и выключается, когда питание пропадает. Сама схема потребляет около 30 мА (т.е. короткого там нет), да и объяснить такюу работу по схеме не могу. Есть идеи?

Sp!ZER написал :
Вобщем, ситуевина следующая: При подаче питания (дежурный блок шелкает релешками, примерно с частотой 2-5Гц). От шины V_16V_B, включен делитель, на резистре R03_03P + зенер D03_01P, формирующий питание +15в (VCC для питания драйвера и шима). Если разрываем цепь R03_03P, дежурка себя нормально ведет, реле включается после подачи питания и выключается, когда питание пропадает. Сама схема потребляет около 30 мА (т.е. короткого там нет), да и объяснить такюу работу по схеме не могу. Есть идеи?

Покажи схему дежурки. Проверь на 2-й ноге 6386 что происходит. По симптомам - происходит "недозапуск" схемы, начинает "заводиться" вых. каскад, и потом его что то глушит.
Да, а включаете с +300 на транзисторах ???

Регистрация: 02.04.2012 Санкт-Петербург Сообщений: 43

ГОСТ написал :
Да, а включаете с +300 на транзисторах ???

Нет. От трансформаторного ящика ЯТП на 36Вольт (После выпрямления в районе 50ти Вольт)

ГОСТ написал :
По симптомам - происходит "недозапуск" схемы, начинает "заводиться" вых. каскад, и потом его что то глушит.

Она не должна заводится, так как Выключатель не включен. (т.е. должно быть, как я понимаю, питание всех вторичнх схем +два по +16, +24 и +5, косвенные напряжения Vcc, на шиме и на драйвере толжны быть ShutDown).

ГОСТ написал :
Покажи схему дежурки.

Третья страница (ну и 7ая, там где Vcc формируется)

ГОСТ написал :
Проверь на 2-й ноге 6386 что происходит

Сейчас замеряю, выложу.

Sp!ZER написал :
Нет. От трансформаторного ящика ЯТП на 36Вольт (После выпрямления в районе 50ти Вольт)

Она не должна заводится, так как Выключатель не включен. (т.е. должно быть, как я понимаю, питание всех вторичнх схем +два по +16, +24 и +5, косвенные напряжения Vcc, на шиме и на драйвере толжны быть ShutDown).

Третья страница (ну и 7ая, там где Vcc формируется)

Сейчас замеряю, выложу.

Да есть у меня все эти схема (гигабайты в архиве собрано), но встречались экземпляры БП и на випере, и на тюни, и на торе и, даже, на транзисторах.
навскидку не помню, то ли на тюни то ли на випере, есть синхронизация с 3845. бывала здесь бяка.
Если не запущен силовой транс, у него есть доп. обм. идет на транзист. 3-3, 3-4, которые разрешают норм. работу 6386. Просмотрите. уже писал, как сымитировать работу сил. транса, и с этой обм. транса идет на сервисный контроллер - внимательно смотрите, и тоже сымитируйте работу транса, иначе не запустится.

Регистрация: 02.04.2012 Санкт-Петербург Сообщений: 43

ГОСТ написал :
Проверь на 2-й ноге 6386 что происходит.

Происходит следующее:
[

]()

Sp!ZER написал :
Происходит следующее:
[

]()

это и есть то, о чём писал. недозапуск. имитируй раб. сил. транса

дорожка вых. тр. к сервис.контроллеру. нужно после нее подать + на сервис.контроллер.

Регистрация: 02.04.2012 Санкт-Петербург Сообщений: 43

Что то не то. Клацканье релюхами осталось. Видно по пульсациям на второй ноге [

]()
Раньше же я прекрасно наблюдал осцилограммы на ШИМе, на входе к драверу, пока его выход не коротнул. Все включалось от 36 вольт нормально. Сейчас ни пилы ни меандра нет. Да я согласен что Драйвер был в режиме ShutDown, но по дежурке проблем не было. Мне кажется нужно дежурку нормально заставить работать, а затем уже отключать защиты, для проверки. Т.е. сейчас даже Vcc +15В импульсами живет.

Sp!ZER написал :
Что то не то. Клацканье релюхами осталось. Видно по пульсациям на второй ноге [

]()
Раньше же я прекрасно наблюдал осцилограммы на ШИМе, на входе к драверу, пока его выход не коротнул. Все включалось от 36 вольт нормально. Сейчас ни пилы ни меандра нет. Да я согласен что Драйвер был в режиме ShutDown, но по дежурке проблем не было. Мне кажется нужно дежурку нормально заставить работать, а затем уже отключать защиты, для проверки. Т.е. сейчас даже Vcc +15В импульсами живет.

да, проверьте дежурку. Синхронизации с 3845 в ней нет ?

Регистрация: 02.04.2012 Санкт-Петербург Сообщений: 43

ГОСТ написал :
да, проверьте дежурку. Синхронизации с 3845 в ней нет ?

Видимой связи я не нашел. Но и так же не могу представить, что может Вызывать такое ее поеведение (убираю напряжение Vcc, и все нормально). от Vcc запитаны драйвер, шим, каскад DIAG на двух транзисторах и каскад на SMI.

на сервисный контроллер напряжение подали ?

Регистрация: 02.04.2012 Санкт-Петербург Сообщений: 43

ГОСТ написал :
на сервисный контроллер напряжение подали ?

Нет, завтра эксперемнты продолжу. А напряжение нужно какое подавать и откуда его брать (там просто 6 точек с разными напряжениями)?

Sp!ZER написал :
Нет, завтра эксперемнты продолжу. А напряжение нужно какое подавать и откуда его брать (там просто 6 точек с разными напряжениями)?

просто + - на сервис. контроллер. Тоже завтра гляну, куда подавал.

Регистрация: 02.04.2012 Санкт-Петербург Сообщений: 43

Действительно, походу дела сварочник перестал работать после падения, как и сказали при передаче в ремонт. В дежурке нашел три микротрещины на одной дорожке HT(-). Сейчас буду смотреть осциллограммы. По результатам отпишусь.

Sp!ZER написал :
Действительно, походу дела сварочник перестал работать после падения, как и сказали при передаче в ремонт. В дежурке нашел три микротрещины на одной дорожке HT(-). Сейчас буду смотреть осциллограммы. По результатам отпишусь.

И проверить БП под нагрузкой, с 0,5А где то, лампочкой какой нибудь.

Регистрация: 02.04.2012 Санкт-Петербург Сообщений: 43

Нагрузку припаял (лампу 24вольта; блок выдал 0.63 ампера). На 3845 питание есть, однако на 7ой ноге 3845 нет пилы (постоянная составляющая 0,6мВ). ШИМ трупп? Его менять?

Sp!ZER написал :
Нагрузку припаял (лампу 24вольта; блок выдал 0.63 ампера). На 3845 питание есть, однако на 7ой ноге 3845 нет пилы (постоянная составляющая 0,6мВ). ШИМ трупп? Его менять?

Проверьте цепочку зад. генератора R03-11 и С03-09. И напряжение на токовом входе - нога 5, там должен быть "0". На 1-й ноге должно быть более 1,6В, на 14-й = +5В, на 3-й = ок.0,5...3,3В. Если соответствует, то скорее всего менять 3845.