Регистрация: 29.10.2005 Днепропетровск Сообщений: 27
#3065609

Паровая швабра.несколько месяцев жена не пользовалась, сейчас включила и не работает.Позвонил я в магазин и их поставщику, но они этими уже не занимаются и подсказать сервисный центр тоже не смогли.

Пробую сам. Режим работы. Включаешь на переключателе режимов клавишу с красным светодиодом и идет нагрев нагревателя ( это работает), далее срабатывает датчик температуры и включается зеленный светодиод на второй клавише.( тоже работает) ...включаю эту клавишу и должен идти пар, но увы пара нет. Пар регулироваться должен регулятором.

Снял вибронасос, разобрал, были на поршне не большие следы от высохшей жидкости, удалил собрал и попробовал от внешнего шнура запитать насос, стал жжужать, но с водой не проверял. Звук был не похож на работающий насос ( когда швабра работала, то ли нет воды, то ли питание его в швабре ниже 220 вольт. Когда поставил обратно проверять начал фильтр, самотеком вода не пошла из связки резервуар -> фильтр.Иглой добился подачи, но пара так и нет. Проверил подачу питания на насос, но тестер показал 0, может там импульсное ( хотя мало вероятно). Где я не поверил?

gls написал :
насос, стал жжужать, но с водой не проверял.

может там есть какой-нибудь клапан ?
снимите насос и подуйте в него - закрыт он или нет

Регистрация: 29.10.2005 Днепропетровск Сообщений: 27

насос я разбирал полностью, там есть клапан, но открывается при подаче питания. Вот только не понял в датчиках на нагревательном элементе. Их там два ( если второй - это датчик). Один точно датчик, так как включает зеленный светодиод, а вот что второе - может защита?

временно закоротите датчики, точнее вначале проверьте - они замкнуты или нет и сделайте наоборот
датчик давления и температуры ?

Регистрация: 29.10.2005 Днепропетровск Сообщений: 27

Левый замкнут...я думаю это предохранительный, а правый нет, но он включается (наверно) при достижении определенной температуры ( вкл. зеленный светодиод и слышен легкий щелчок.

Попробал отсоединить насос со стороны нагревателя и подать внешние 220 вольт. Не знаю какой должен быть поток, но он начался "плеваться". Я подумал, что может так и надо, вода должна успевать испаряться и потом перед насос стоит фильтр- это гидросопротивление. Соединил все в систему, но "плевков" оказалось не достаточно( при этом питание по прежнему внешнее у насоса).Померял на концах, что должны подавать питание насос - там 0....

если работает, но недостаточно - значит что-то мешает; если устранить - то можно было бы включать напрямую

если от родных проводов не работает - значит до них какая-то плата сдохла - наверняка, которая регулирует скорость и т.д.

Швабра Чистолюкс.
Первое что сделайте, снимите коричневую заглушку на баке с водой. там есть отверстие (не в коем случае не продавливайте иголкой) и промойте ее, это есть воздушный клапан. при создании разряжения он открывается и заходит воздух.
А парогенератор нагревается?
На корпусе два датчика, их рабочее состояние постоянно замкнуто. при перегреве они отключают питание. парогенератор, можно сказать двухкамерный, два датчика включены в цепь последовательно.
Проверьте работу насоса, это довольно сильный насос попробуйте продуть, он дуется только в направлении движения потока воды, в противоположную сторону нет, в противном случае его надо менять.
Мне кажется у вас не работает один датчик на корпусе парогенератора.

Регистрация: 29.10.2005 Днепропетровск Сообщений: 27

FUL написал :
Швабра Чистолюкс.
Первое что сделайте, снимите коричневую заглушку на баке с водой. там есть отверстие (не в коем случае не продавливайте иголкой) и промойте ее, это есть воздушный клапан. при создании разряжения он открывается и заходит воздух.
А парогенератор нагревается?
На корпусе два датчика, их рабочее состояние постоянно замкнуто. при перегреве они отключают питание. парогенератор, можно сказать двухкамерный, два датчика включены в цепь последовательно.
Проверьте работу насоса, это довольно сильный насос попробуйте продуть, он дуется только в направлении движения потока воды, в противоположную сторону нет, в противном случае его надо менять.
Мне кажется у вас не работает один датчик на корпусе парогенератора.

С датчиками по моему по другому. На третьей слева фотке это нормально замкнутый датчик и он включен последовательно в цень ТЭНа ( он работает), правый нормально разомкнутый и включается когда парогенетор набирает нужную температуру. Собственно он включает зеленный светодиод и должен подавать питание на насос ( питания нет :-(). Воздушный клапан пробую снять он на клею..(иглой уже поковырялся.)

О каком воздушном клапане вы говорите,?? там один клапан на бочке.
ничего лишнего снимать не надо.

Так греется парогенератор?

Я их много в свое время ремонтировал, это их продавала телекамедия , где-то была зарисовка схемы, , гляну, возможно ощибаюсь.

Регистрация: 29.10.2005 Днепропетровск Сообщений: 27

FUL написал :
Так греется парогенератор?

сам парогенератор работает...греется до нужной температуры

Регистрация: 29.10.2005 Днепропетровск Сообщений: 27

FUL
Насос: если это сильный, то я разряжения не почуствовал,( снял и запустил отдельно).
Блок Управления: 2 провода с потенциометра, 2 провода питающих насос и два провода это 220 -> датчик температуры -> переключатель. Получается, когда нагрелся нагреватель сработал датчик, включаешь переключатель на подачу пара и на проводах есть 220в , а на выходных, которые идут к насосу нет :-( . БУ пипец?

Давай вернемся назад.
Когда вы включаете аппарат, включите оба переключателя, загорается зеленая лампочка , должен заработать насос, и подать воду в парогенератор, вода подается через 10-15 сек. работы насоса.
Если у вас срабатывает насос, тарахтит, то тогда все работает, проблема в самом насосе, возможно вы не правильно собрали его, лучше проверить его отдельно (наберите в пластмассовую бутылочку воды, подключите какие нибудь шланги на вход и включите, должен качать воду), если не будет качать, но работает, не правильно собран, если качает, а при подключению к бачку не качает, причина в пробке или в фильтре внутри бачка, Фильтр можно проверить если есть возможность продуть во внутрь бочка, при открытой крышке, не забит.
Если насос не включается стоит проверить 16 амперный включатель (DRN 2415 вроде так он дразнится) на предмет включения , выключения контактов, возможно подгорели контакты, а также замкнуть контакты на регуляторе. Соблюдайте правила безопасности.

Да, самое интересное, насос у вас то работает?

gls написал :
FUL
Насос: если это сильный, то я разряжения не почуствовал,( снял и запустил отдельно).

Значить собран не верно, возможно потеряли шарик капроновый диаметром 1 мм.
Вообще насос сильный, если забит клапан воздушный на пробке, то белый бочек с водой деформируется от вакуума.

Регистрация: 29.10.2005 Днепропетровск Сообщений: 27

Клапан на бачке дунул в себя и воздух пошел. По электричеству: регулятор исправлен- в положении максимального пара сопротивление 0, включатель DRN 2415 тоже работает, так как на проводах от выключателя к БУ есть 220 вольт, а вот на выходе ( провода питания насоса) их нет. Насос конечно вопрос подключил отдельно и воду подал отдельно он слегка плюётся еле и все. Разберу и выложу сюда фотки насоса

И что с ним не так?

Если насос запустить, то можно обойти БУ запустив питание насоса напрямую от выключателя, но с насосом пока не понятки :-(

Регистрация: 29.10.2005 Днепропетровск Сообщений: 27

FUL
шарик 1 мм где был?

Регистрация: 29.10.2005 Днепропетровск Сообщений: 27

С насосом разобрался, остался не работающий блок управления. Хочу его исключить, т.е. чтобы выключатель включал насос и швабра работала на постояной мощности пара. Кто, что думает поэтому поводу. Может у БУ еще какие-то функции?

Конечно можно, а вот насос будет работать с момента включения швабры.

Регистрация: 29.10.2005 Днепропетровск Сообщений: 27

Всем спасибо за помощь. Швабра работает!!!!