Регистрация: 27.04.2012 Набережные Челны Сообщений: 9
#3071919

Принесли аппарат после падения, была сломана плата 15AP1 - после ее восстановления аппарат включился, но постоянно горит E6 - U2, ТАК И ДОЛЖНО БЫТЬ ИЛИ НЕТ, регулировка тока происходит нормально, но при проверке мультиметром на выводах напряжения нет. Мож кто подскажет E6 это ошибка или необходимо все таки подключить провода земли и для электрода.

Регистрация: 27.04.2012 Набережные Челны Сообщений: 9

kaluchyi23 написал :
Принесли аппарат после падения, была сломана плата 15AP1 - после ее восстановления аппарат включился, но постоянно горит E6 - U2, ТАК И ДОЛЖНО БЫТЬ ИЛИ НЕТ, регулировка тока происходит нормально, но при проверке мультиметром на выводах напряжения нет. Мож кто подскажет E6 это ошибка или необходимо все таки подключить провода земли и для электрода.

ребят очень нужно срочно разобраться, при настройках ручной или аргона все равно каждый раз мигает E6-U2, отзовитесь мож кто сталкивался

Реклама
Надёжный отечественный сварочник

Компактный сварочный инвертор ФОРСАЖ-161 от лидера авиаприборостроения.
Купить у производителя

Регистрация: 27.04.2012 Набережные Челны Сообщений: 9

с кодами разобрался E6-сработала защита от тепловой перегрузки, U2-источник питания. у кого нибудь есть полноценная схема на этот аппарат, пожалуйста

Регистрация: 27.04.2012 Набережные Челны Сообщений: 9

вообщем я разобрался нужна только полноценная схема платы AP1501

А нафига она нужна?
Прозвонили температурные датчики, дальше они зашли на АР-15, через перемычку, на плату АР-20.
Если плата АР-20 целая, значит обрыв датчика или дорожка перемычки на АР-15 треснула.

а как тут вставить картинку? схемку покажу

Регистрация: 13.08.2011 Ярославль Сообщений: 4139

под окном где текст пишете - расширенный режим, управление вложениями, добавить файл, загрузка файлов

вот часть схемы

Регистрация: 27.04.2012 Набережные Челны Сообщений: 9

спасибо вообщем разобрался аппарат работал нормально, напряжение на выходе появилось - все отлично. Теперь самое интересное когда отдал на проверку сварщику, как только он попробовал зажечь дугу сразу коротнули 2 силовых резистора R78 и R79 на модуле 17AP1 на 12 Ом 13W и они лопнули, их я заменил теперь аппарат вообще не включается. Вот это уже проблема даже не знаю с чего теперь начать