Регистрация: 12.09.2006 Владивосток Сообщений: 21
#420864

Посоветуйте кто что может.
Включв в очередной раз свой компьютер обнаружил такой глюк: системник работает как надо, динамик внутри него не подает признаков какой-либо ошибки, а вот МОНИТОР почему-то не показывает(У НЕГО МИГАЕТ ЗЕЛЕНАЯ ЛАМПОЧКА, КАК БУДТО ОН НАХОДИТСЯ В ЖДУЩЕМ РЕЖИМЕ, А ИЗОБРАЖЕНИЯ НЕТ). В системном блоке вытащил и почистил всё что можно и не можно,а мониторчик-то родной никак не хочет показывать. Может быть что с видео-картой или с самим монитором???????? Даже не знаю что делать, под рукой рабочего "ящика" нет, чтобы проверить. ДАЙТЕ ДЕЛЬНЫЙ СОВЕТ!!!!! .

Системник работает как надо, т.е винда грузится? Сдохла видяха или монитор. Для начала подкинте системник к другому монитору(или наоборот).

Регистрация: 29.10.2005 Москва Сообщений: 14470

2Dimonych Монитору 3,14...дец, частый дефект, имхо - в ремонт тащите.

Он при включении системника показывает какие либо цифры, буквы ,символы?

Регистрация: 29.10.2005 Москва Сообщений: 14470

грохотайло написал :
Он при включении системника показывает какие либо цифры, буквы ,символы?

Какие буквы, если высокого на трубке нет ( зеленое помигивание лампочки включения - один из признаков ).

Лампочка мигает! - дежурный режим, если автор не попутал.... Если перестает моргать,но изображение не появляется то высоковольтный каскад - 90% (транзистор/микросборка),строчный трансформатор(редко). Самое интересное, какой монитор .... может это ЛСД,а то уже насоветовали....

Регистрация: 29.10.2005 Москва Сообщений: 14470

2Сергей_К Если элт- монитор ( а будем надеяться,что так ) - то там и предохранительные резисторы м.б. в обрыве, и электролиты только так сохнут, и выпр. диоды на выходе строчника бывает пробивает.

Регистрация: 29.10.2005 Санкт-Петербург Сообщений: 4301

2Dimonych В ждущем режиме обычно, желтая горит(2 цветный светодиод) У мониторов Белинеа к примеру - да мигает зеленым светодиод.
Так вот, когда кабель в разъеме видяхи - то монитор ждет синхроимпульсов и видео и через некоторое время после включения если они не появятся переходит в дежурку. Если кабель выдернуть из системника(не будет нагр на линии) то должен появиться no signal или что нить подобное. LCD обычно не мигают- там двухцветная схема. ЭЛТ должен после включения если есть высокое пошуршать- это всегда слышно. Чес гря у меня такое ощущение что это у вас материнка не стартует. К примеру сдох южник или конвертер и она сидит в ауте или память- да мильен причин с таким проявлением неисправности.

Регистрация: 29.10.2005 Санкт-Петербург Сообщений: 4301

2iale Здравствуйте!
Тогда наверное конец ТДКС у они же в нем внутри по каскадам.Обычно он шьет, а диодам пофигу,шьет еще кондер высковольтный. Замена его не всегда рентабельна учитывая текущую моду на ЛЦД... Короче, в мониторе ли дело надо бы узнать только

Регистрация: 29.10.2005 Челябинск Сообщений: 3751

Одна из распространенных причин того, что монитор в дежурке - отсутсиве контакта. Либо кабель где-то переломился, либо разъем забивали раком и там контакты разошлись веером.
Так что надо попробовать:

  1. Выключить монитор, чуть подождать и включить. У ЭЛТ нормальная работа, как уже отметили, легко определяется по звуку.
  2. Попробовать вызвать на мониторе меню настроек.
  3. Выключить все, отцепить монитор от системника, включить монитор, посмотреть на реакцию.
  4. Включить все, послушать как ведет себя системный блок, посмотреть на индикатор жесткого диска. Будет понятно, грузится ли винда.

Регистрация: 29.10.2005 Москва Сообщений: 14470

2Solovushka Te saluto !!!
2All если б видяха была неисправна, то не было б загрузки или БИОС уже бы гудочками звук услаждал. Автор же пишет, что "системник работает как надо". Многие элт мониторы при отсутствии сигнала с видеокарты пишут что-то вроде "нет сигнала", но чтоб это увидеть надо высокое. Включение в элт мониторе высокого напряжения можно определить по характерному "шипяще-потрескивающему" звуку при нажатии кнопки питания.

Да и автор с уточнениями куда-то пропал - наверно в сервис "любимца" понес -

Регистрация: 12.09.2006 Владивосток Сообщений: 21

Сергей_К написал :
Самое интересное, какой монитор ....

Монитор -то с ЭЛТ Samsung с плоским экраном 17".

Регистрация: 12.09.2006 Владивосток Сообщений: 21

С таким количеством предположений и крыша съедет набекрень пока найдешь в чем проблема, даже не знаю с какой начать... ..... Но если что-то серьезное, то жалко будет мониторчик .... ВСЕ РАВНО СПАСИБКИ ОГРОМНЫЕ ЗА ДЕЛЬНЫЕ СОВЕТЫ...!!!

Регистрация: 29.10.2005 Санкт-Петербург Сообщений: 4301

2Dimonych Выдерни шланг из видяхи и глянь есть ли ноу сигнал, для начала.

Samsung при отсутствии сигнала так себя и ведет - моргает зеленым. Так что скорее всего видяха.

  1. попробуйте подключить другой, исправный моник. если будет запуск и загрузка системника, гогда уж проблема в мониторе.
  2. попробуйте подключить моник к исправному компу(или ноутбуку) Какова реакция.

Причин может быть миллион(мать, видюха, проц, память, монитор) - тащите в ремонт свое железо, там определят.

Регистрация: 29.10.2005 Челябинск Сообщений: 3751

У меня на работе под боком ремонтники, так что какая-никакая статистика имеется. С такими признаками очень похоже на проблемы в кабелях-разъемах между видеокартой и монитором или, менее вероятно, но тоже вполне возможно, на неисправность видеокарты. Утверждать не берусь, но монитор, вероятно, вполне живой.

Мы на прошлой неделе такого возили в гарантию. Короче, если на морде кнопу питания нажать и держать, то он работает как надо. Стоит только отпустить - может выключиться, а может и дальше работать. Что делали в мастерской - не в курсе. Но вернули буквально через 2 часа после сдачи. По ходу, неисправность не сурьезная, но распространенная. Денег за ремонт не взяли. Ему больше 2-х лет. SyncMaster 757MB.

Всем привет!
Прочел данную тему и решил описать свою проблему с монитором ЭЛТ модель LG F700B flatron. Вдруг кто то с подобным сталкивался и сможет подсказать, стоит ли чинить или нет. Просто в ремонтных мастерских просят привезти, что с тяжелым монитором не очень удобно :-)
Проблема: Монитор не показывает изображение с системного блока. С системным блоком все ОК ( на другие мониторы изображение идет). При включении системного блока, монитор переходит из ждущего режима (желтая лампочка горит) в обычный (загорается зеленая лампочка, слышан как бы щелчок тихий) и потом при разогреве экран просто светится черным цветом. То-есть трубка работает но изображения с системного блока нет, все меню на экране монитора высвечиваются и настройки меню работают. Монитор 17 дюймов, ему 3 года. Заранее благодарю всех кто сможет помочб советом!

Регистрация: 29.10.2005 Москва Сообщений: 14470

2Zelan Для начала кабель прозвонить, тот, что от монитра к видеокарте, проверить разъем на предмет отсутствия грязи, обломанных или погнутых штырьков.

При включение монитор начинает моргать зеленым диодом раз пять перезапустиш вроде включается.
Винда вроде все нормально слышен звук приветствия а он не включается
монитор ViewSonic VX922 может кто посоветует в чем проблема?
за рание спасибо!

1.Замените кабель идущий к монитору.2. Доверьтесь специалистам.