#844885

В выключеном состояние сигнал есть.И что это может быть....
Заводишь машину и погудеть нельзя.Если сталкивались подскажите пожалуйста.Симпу обещаю)))
Ваз 2111

Регистрация: 05.06.2006 Санкт-Петербург Сообщений: 2014

Может, сигнализация стала жить своей жизнью? Как-то странно, сигнал даже замком не отключается... О! Замок зажигания проверь...

Gleden написал :
О! Замок зажигания проверь...


Он мимо подключен.
Загадка прям.Звуковой сигнал и пропелятор охлаждения радиатора сидят на одном предохранителе -
F7 Отсюда вопрос: Как ведет себя вентилятор?
Моя версия-неисправен звуковой сигнал.Т.е. работает как реле -регулятор .Напряжение чуть подскочило после пуска движка,и он залипать начинает...ХЗ короче
Надо проверять контролькой наличие напруги на разьеме ЗС

Регистрация: 30.10.2008 Санкт-Петербург Сообщений: 466

Замена клаксона. Можно конечно винтик на нем покрутить(регульнуть), но лучше поменять.

у меня один раз сгорел предохранитель на семерке отвечающий за вентилятор радиатора.. а оказалось ,что он еще и за гудок отвечал.. но случай явно не ваш, ибо у вас он работает, только как-то избирательно... может просто потребителей много и мощности генератора не хватает?

eqq написал :
Ваз 2111

сломал моск , загадочная русская душа

Холостяк написал :
Напряжение чуть подскочило после пуска движка,и он залипать начинает

сомневаюсь
ну не понимаю я, как такое может быть

В своё время на девятке отказал вентилятор охлаждения. Заменил датчик,напряжение к датчику подходит,а вентилятор не включается.
Добрался до сервиса.Электрик даже капот не открывал,просто нажал на бибикалку - сигнала нет.Надо менять монтажный блок.Поменял,всё заработало.

Тоже самое было у меня на на 21111, год ездил без сигнала. Купил новый. В гараже ставлю, подходит тесть и говорит, что старый работает лучше нового. Нужно просто винтик подкрутить на сигнале.

У нас проблема с кнопкой.

Прива всем у меня тож отечественный лиммузин звук тоже пропал , но уменя прабл наверно в самой пипке на руле , просто иногда если ее понажимать и так и тсяк то сигнал проскакивает ,что первое приходит на ум наверно контакты может там окислились.Лень правда раскрутить посмотреть. и еще вопрос не втему как Вы решаете проблему с задними стопами или габаритами, пластиковые патроны для лампочек меня просто убивают!!!!! и еще течь масла из под клапанной крышки ,вообще как нибудь устранима ,или если устранима, то это только временно.

С кновкой и контактами у меня пока все нормально. Авто 5 лет. А с пластиковыми патронами стало все нормально когда поменял кучу разных лампочек. Просто некоторые больше греются, а некоторые меньше, хотя и выглядят одинаково. (Покупал в разных магазинах)

А по поводу сигнала это не кнопка виновата т.к. она работает когда двигатель не заведен. У меня старый сигнал так и остался на авто стоять,а новый без дела валяется. Попробуйте его отрегулировать, на самом сигнале есть винтик-регулятор. Правда регулировать нужно с кем-нибудь. Один давит на кнопу а второй крутит винтик, (двигатель должен работать).
Второму не завидую
Я давил на кнопку

vadim d написал :
течь масла из под клапанной крышки ,вообще как нибудь устранима

Или система вентилляции картера не работает или крышку перетянули когда ставили и ее покоробило

Течь масла (правда не надолго) устранима заменой прокладки и разумной затяжкой гаек. Прикладывать большое усилие нельзя. Только как резина прокладки слегка сжалась - все хватит тянуть. Перед этим проверьте что крышка не покороблена предыдущей затяжкой очевидно при помощи трубы или лома (утрирую конечно). Да и сопрягаемые поверхности должны быть чистыми. Вентиляция разумеется чистая, если забита, то польет не только из под клапанной крышки. Честно говоря, встретить двигатель вазовского переднеприводного авто, работающий на п.синтетике (не говоря уже о синтетике), не потеющий по стыку клапанной крышки ОЧЕНЬ сложно. Зато меньше ржавеет блок и номер на блоке.

Машина стала с трудом тянуть.Только приехали ,заглушили и все не заводится.Перегрелась?.Попробую по позже завести.До этого час ехал на первой в пробке.А потом ни какого разгона на 1 и 2.
Was is das?

Регистрация: 05.06.2006 Санкт-Петербург Сообщений: 2014

Попробуй пошевелить разъемы датчиков положения коленвала и массового расхода воздуха (его можно вообще отсоединить, только обороты будут не меньше 1400)..

Регистрация: 01.06.2008 Пушкино Сообщений: 3045

Gleden написал :
Машина стала с трудом тянуть.Только приехали ,заглушили и все не заводится.Перегрелась?.Попробую по позже завести.До этого час ехал на первой в пробке.А потом ни какого разгона на 1 и 2.

Засорился топливный фильтр,неисправен бензонасос(забита сетка бензонасоса),пробита высоковольтная катушка.Трудно сказать на вскидку.

ЭлектрикЪ написал :
В выключеном состояние сигнал есть.

Нужно проверить напряжение,которое поступает на сигнал.Возможно подрегулировать сигнал,как писали выше.Копать схему...

ЭлектрикЪ написал :
Машина стала с трудом тянуть.Was is das?

Список ,возможной причины на страницу.Возможно ВСЕ,начиная от левого топлива и далее по длинн-ному списку.

А лампочка "проверь двигатель" горит? А вот насчет сигнала надо смотреть схему. Если при выключенном зажигании работает, значит сам сигнал исправен.

Завелась и поехала.Хорошо.Почитал форумы,по спрашивал людей.Остановился на датчике расхода воздуха.С ним тоже интересно.Разные маркировки и необходимо ставить только определенную.Ну поменял на всякий случай.По рекомендации после 80 000 меняют.
А вот проблема была в том ,что провод с блока просто соскочил.Но как?Там усилилие не малое.
Да и виноват описать проблему поломки для меня тоже проблема.А диагностировать на расстоянии конечно не малое исскуство.
Всех с Праздником!!!