Регистрация: 15.07.2007 Санкт-Петербург Сообщений: 154
#919662

Комп прекрасно работал в течении 3 лет,но в однажды после получасовой работы,он повис,после перезагрузки перестал включаться монитор,а точнее комп работает,кулеры жужат,на монике индикатор около кнопки на загорался и тух и так постоянно,мигал корочь,када от видяхи отсоединял провод моника,то индикатор на монике загорался зелёным светом и на экране появлялась надпись:подключите видеокарту,вообщем в таком духе.Взял я видяху и отнёс в один магазинчег где попросил её проверить на работоспособность,мне сказали что она впорядке,только винтелятор не работает,надо поменять,потом я взял комп и отвёз его на диагностику,при приёмке сотрудники говорили что это на 98 % мама полетела и что нет смысла в диагностике.Но я всё-же решил сдать комп на диагностику,потом када я за ним приехал,мне вынесли мой комп и сказали что полетел блок питания.Включили при мне комп,всё путём работает,я на радостях оплатил БП и поехал домой. Дома включил комп,через 30 минут он повис. На перезагрузку с кнопок и Reset ноль реакции,только если выключать и включать.Когда постоит ночь то опять нормально включался и через пол часа опять вис. И с каждым днём время его работы становилось всё меньше,в последние дни он начал виснуть при включении,када тока на экран выводяться данные о компе и начала появляться надпись:
Press Del to Run Setup
Press F8 for BBS POPUP
DDR Frequency 333 Mhz, Single Channel or Virtual Single -Chanel
Cheking NVRAM...
512 OK
Auto-Detecting Pri Master .. IDE Hard Disk
Auto-Detecting Sec Master .. Atapi CD-ROM
PRI Master:ST3120026A 8.01
Ultra DMA Mode-5, S.M.A.R.T. Capable & Status OK
Sec Master:Optiarc DVD RW AD-7173A 1-01
Ultra DMA Mode-4
Auto detecting USB Mass Storage Devices..
OO USB mass Storage Devices found & confiqured
Overclocking failed ! Please enter Setup to re-confiqure your system
Press F1 to Run Setup
Press F2 to load default values & continue
Но ничего не нажать так как комп жестоко висит на этой заставке.Кулер на видяхе поставил новый.
Батарейку на матери на сутки вынимал и менял, сначала после суток простоя появлялось надпись что-то про часы,а потом всё выше написаное.
Теперь комп как и прежде жужит, на моник не выдаётся ни какого изображения,индикатор горит жёлтым как в режиме ожидания.

Может быть сможете мне подсказать в чём дело,куда глядеть.
Заранее,огромное спасибо.

Знакомая ситуация, у меня все разрешилось покупкой нового монитора. У вас несколько вариантов:

  1. Попробуйте подключить другой моник, может быть в нем дело.
  2. Поставьте рабочее охлаждение на видеокарту.
    Блок питания как я понял новый стоит...
    Если работать не будет то что то с мат. платой.
    А вообще советую в центрах не менять блоки питания, летят быстро- уже проверено на собственном опыте.

    Overclocking failed ! Please enter Setup to re-confiqure your system

Комп разгоняли?

Регистрация: 15.07.2007 Санкт-Петербург Сообщений: 154

Scorpion написал :
Комп разгоняли?

Я нет,быть может эти олени в магазине
На днях возьму другую видяху проверить

Есть шанс что умерла мать. Если кулер жужжит - блок питания в порядке.
Подключите другой монитор, вставьте выньте видеокарту.

Генри Форд написал :
На днях возьму другую видяху проверить

Вот с неё и начните

Видюха и монитор отображают загрузку.
Я бы начал с того, что зашел в БИОС, установил бы по умолчанию настройки.

Регистрация: 26.11.2007 Санкт-Петербург Сообщений: 284

По симптомам можно грешить на БП (недостаток мощности) или на кондюки электролиты в цепях питания матери.. большие такие бочоночки, не вспучились ли?
Вскройте корпус, осмотрите.
Какой БП у вас стоит, марку / мощность в студию. А также какая видяха и камень?

При чем тут БП? Комп начинает запускаться.
Если проц или видюха неисправны - скорее всего на монике не будет отображаться загрузка.

Регистрация: 29.10.2005 Санкт-Петербург Сообщений: 166

поверьте старому компьютерщику - сдохла батарейка на материнке. круглый такой аккум-таблетка. Замените и будет счастье. на 80% уверен, что поможет.

Demon556 написал :
сдохла батарейка на материнке. круглый такой аккум-таблетка

А кроме системного времени - что она делает?

Регистрация: 26.11.2007 Санкт-Петербург Сообщений: 284

Пъ написал :
А кроме системного времени - что она делает?

Обеспечивает энергией ПЗУ со всеми настройками БИОСа.

При чём БП - долго объяснять, просто примите это КАК РЕАЛЬНУЮ ВОЗМОЖНОСТЬ в данной ситуации. Или поработайте на разных компах с разными БП (и старыми и жутко китайскими) и на практике может свезёт узреть подобные симптомы.
А можно и на Хоботе порыть, там думаю всплывали подобные проблемки.

Про батарейку ничего не скажу - ни разу не было проблем с батарейками.. за более чем 12лет возьни с компами.

А еще возможно плохое охлаждение процессора. Я бы еще посмотрел термоинтерфейс процессора. Вернее, я бы снял кулер, очистил бы его со всех сторон: с одной - от пыли, с другой - от термоинтерфейса. Потом намазал бы пастой КПТ-8 и собрал обратно. Постоянный длительный перегрев процессора может привести к выходу из строя самого процессора, так и системы питания процессора на материнской плате.
Как уже указывали, обязательно посмотрите на конденсаторы материнской платы - нет ли вспученных.
Блок питания тоже может глючить, даже новый, тем более из сервиса (сколько Вы за него заплатили?)
А вот это интересно:

Генри Форд написал :
Взял я видяху и отнёс в один магазинчег где попросил её проверить на работоспособность,мне сказали что она впорядке,только винтелятор не работает

Так у вас и комп в порядке, только монитор не показывает Если видяха длительно время была без вентилятора, т.е. перегревалась, то тоже может сильно глючить, вплоть до того, что на одном компе работает, а на другом - нет.
А вот монитор, судя по описанию, у Вас в порядке.

поверьте старому компьютерщику - сдохла батарейка на материнке. круглый такой аккум-таблетка. Замените и будет счастье. на 80% уверен, что поможет.

+1, именно с этого и стоит начать

Overclocking failed ! Please enter Setup to re-confiqure your system

батарейка подсела, не держит настройки

Регистрация: 15.07.2007 Санкт-Петербург Сообщений: 154

Demon556 написал :
поверьте старому компьютерщику - сдохла батарейка на материнке. круглый такой аккум-таблетка. Замените и будет счастье. на 80% уверен, что поможет.

Поменял,эффект тот же

KirSp написал :
По симптомам можно грешить на БП (недостаток мощности) или на кондюки электролиты в цепях питания матери.. большие такие бочоночки, не вспучились ли?
Вскройте корпус, осмотрите.
Какой БП у вас стоит, марку / мощность в студию. А также какая видяха и камень?

Гляну вечером

Пъ написал :
При чем тут БП? Комп начинает запускаться.
Если проц или видюха неисправны - скорее всего на монике не будет отображаться загрузка.

Сейчас как раз так и есть,включаешь комп,всё жужжит,а на монике индикатор горит жёлтыми ничего не отображается(так стало после того как я на ночь вытащил старую батарейку и вставил новую )

Генри Форд написал :
Как уже указывали, обязательно посмотрите на конденсаторы материнской платы - нет ли вспученных

Вспученых нет.

Регистрация: 27.06.2008 Иркутск Сообщений: 1076

Пъ написал :
При чем тут БП? Комп начинает запускаться.

Может быть БП вполне, нагрузка на него не всегда одинаковая и просадка напряжений соответственно может меняться.

Генри Форд написал :
Сейчас как раз так и есть,включаешь комп,всё жужжит,а на монике индикатор горит жёлтым

Отключите всю перифирию от компа, с мамки отцепите винты и все лишние платы, спикер оставьте включенным и послушайте как будет верещать (какая последовательность писков спикера). Потом можно ещё память убрать.
А вообще бывает смешно, например из-за полетевшей клавиатуры.

Регистрация: 27.06.2008 Иркутск Сообщений: 1076

Хотя в прицнипе в данном случае до памяти доходить смысла нет, мало-мальски она стартует таки.

Регистрация: 15.07.2007 Санкт-Петербург Сообщений: 154

KirSp написал :
Какой БП у вас стоит, марку / мощность в студию. А также какая видяха и камень?

Блок питания стоял : Asus 300 WPU
Поставили в кее: FSP Group 300W ATX_ATX-300GU/ATX-300GTF
Материнская плата: Asus P4880SE
Процессор: Celeron 2,8 12561533

вродь на чипсете на ней радиатора нету.
от времени "подсыхают" электролиты на мамке и питание "подшумливать" начинает.
безрадиаторный чипсет греется чуть больше чем при нормальном питании.

проверить:
сравнить время работы с любым бытовым вентилятором поток от которого направить на мамку в район чипсета/большая черная пластмаска с ножками на мамке но не процессор/(боковую крышку снять
и время работы без вентилятора.

Регистрация: 26.11.2007 Санкт-Петербург Сообщений: 284

2Генри Форд
300Вт мало - это вам скажут на любом компьютерном форуме. Т.е. может хватать если видяха слабенькая типо на пределе...
Поспрошайте у знакомых, мож у кого есть помощнее БП, хотя бы 350вт.
Как вариант проверки гипотезы слабости БП - отрубите/снимите всё лишнее железо. Оставьте 1 винчестер, минимум памяти, из карточек тока видяху. Понизьте в БИОСе частоту процессора например до 1,8-2ГГц (убавив например частоту системной шины) или множитель процессора (на Интелах с конца прошлого века не сидел.. и не помню что и до скольки там уменьшать можно).
И врубите такую полуголую систему. Отпишите, что будет.

Ещё.. подумалось мне вдруг, если у вас стоит память 2х256 возможно одна планка ранена и теперь при смерти. Попробуйте по одной ставить. Если стоит 1х512, то попросите у друзей планочку памяти для проверки своей системы.

Память может как бы работать, но при детальной проверке выдавать ошибку. А при работе в Винде, когда до этого битого участка доходит объём требуемой системой памяти - система глючит или зависает или ребутится.. забыл уже, что конкретно у меня было.

Но с БП в первую очередь разберитесь. 90%, что там концы проблемы.

300Вт мало - это вам скажут на любом компьютерном форуме.

если видяха питается от порта, то под соло селерон этого хватит и еще останется)

Регистрация: 24.03.2008 Екатеринбург Сообщений: 33

по всем признакам проблема в dc/dc конвертере, питающем процессор
лучший виход - менять материнку нафиг

Регистрация: 15.07.2007 Санкт-Петербург Сообщений: 154

Поставил другую видяху,комп по прежнему отказался выдавать изображение на монитор