#1017571

Было 2 компа - AMD Duron и P4 2000, видеокарты вроде AGP (на дальнем от задней стенки корпуса разъеме выступ - сверху в разъем не вставляется - только под углом), оба БП - без разъемов 24 pin - только 20 pin. Поменял местами БП - AMD Duron запускается, а P4 2000 - нет. Вернул все на место - тоже самое. В P4 2000 экран не горит, вентилятор на видеокарте не вращается, биос молчит. Поменял местами видеокарты - то же самое.

Мог ли "не тот" блок питания испорить видеокарту с учетом того, что к ней питание идет только через плату ?

Регистрация: 25.10.2006 Новосибирск Сообщений: 6099

SergeyE написал :
биос молчит

что значит молчит ?
материнка на этом компе начинает инициализироваться при старте?

молчит=не подает звуковых сигналов

как это узнать при темном мониторе (no input signal), однако на плате есть индикация - показывает "C1" (а в самом начале запуска FF)

Регистрация: 25.10.2006 Новосибирск Сообщений: 6099

SergeyE написал :
однако на плате есть индикация - показывает "C1" (а в самом начале запуска FF)

вентилятор проца при этом вращается ?

В случае выгорания блока питания, паралельно может выгореть что угодно. Но как правило блок питания уходит в мир иной, в гордом одиночестве.
варианты

  1. Обнулить биос
  2. Сгорела материнка
  3. Если есть интегрированное видео, попробовать подключится к нему. Если арбайтен, смотреть в бивисе, какое устройство первичное.

SergeyE написал :
Поменял местами БП - AMD Duron запускается, а P4 2000 - нет.

а четырех пиновое питание проца подключали, если нет тогда не факт что пень запустится

грусно. если мамка не запускается(нет характерных БИП-БИП-БИП) - то очень грусно.
На матерях есть системные динамики?

2ломастер
вентилятор проца вращается

2hitman_II
четырех пиновое питание проца - проверю еще раз, но по памяти - оно не использовалось !

2Romsan
выходяд на проводочках - поскольку корпуса одинаковые, то одинаковые и динамики

Регистрация: 12.11.2010 Екатеринбург Сообщений: 12

У меня типо такойже ситуэшен комп включается монитор молчит при этом в блоке питание еле слышно тихое пощелкивание если кто знает может подсказать зарание спасибо

ky3mu4 написал :
У меня типо такойже ситуэшен комп включается монитор молчит при этом в блоке питание еле слышно тихое пощелкивание если кто знает может подсказать зарание спасибо

Обнулите БИОС,поменяйте батарейку....Он впрочем сам обнулится при смене,хотя и надо подождать минут 15 вытащив. На батарейке должно быть примерно 3 V Если нет -то это и есть причина.

Защита у БП срабатывает, на 90% он и загнулся.

  1. Осмотреть МП на предмет вздувшихся конденсаторов, потемнений текстолита.
  2. Отключить кабели БП от МП.
  3. Подключить к БП нагрузку - можно старый винчестер, главное 5 вольт нагрузить.
  4. Померить напряжения на выходах БП. Хорошо бы посмотреть осциллографом, если срабатывает защита - будут видны перезапуски.
  5. Если напряжения нормальные, то искать отказ в начинке МП и перифирии. Иначе БП в ремонт.

пришлось поменял мать - дело было не в БП