#1031325

Здравствуйте))) По непонятной причине перестал работать сварочный аппарат TOP-130ES INVERTER MMA WELDER. На панеле светится "СЕТЬ", на выходе сварки 12в есть, но на этом все - не варит. Хотелось бы отремонтировать, но нет схемы электрической принципиальной. До сервисных центров ой как далеко, да и привык сам все делать. На форуме почитал - появилась надежда... Может кто поможет схемой, искать вслепую - не метод. Заранее спасибо за любую помощь.

Регистрация: 27.03.2008 Нижний Новгород Сообщений: 470

Фотки внутренностей можно показать? Скорее всего это какой-нибудь клон. Так легче схему найти.

Регистрация: 22.12.2005 Сыктывкар Сообщений: 4234

kottoll написал :
По непонятной причине перестал работать сварочный аппарат TOP-130ES INVERTER MMA WELDER.

вероятность нахождения схемы конкретно этой модели не велика , прикладывайте фотки внутренностей, может от аналога схема и найдется , 90 % неисправностей можно и без схемы вычислить и начать с прозвонки силовых ключей и выходных диодов, ну и пристальный внешний осмотр на предмет хододной пайки и дутых электролитов...

kep написал :
Фотки внутренностей можно показать?

С фотками проблема... Но что-то придумаем))) Спасибо)))

johnlc написал :
вероятность нахождения схемы

Постараюсь сделать фотки. А внешний осмотр не дал зацепки. Практика по ремонту различной бытовой техники есть. Чувствую, что это "что-то внутри", поэтому и хотелось бы схемку. Но, будут фотки, тогда, может, и прояснится что-то. Спасибо)))

Ссылка на

Регистрация: 22.12.2005 Сыктывкар Сообщений: 4234

kottoll написал :
фото сварочного аппарата

интересное решение - полумост с модулем и дискретными диодами что то не пробегало вроде на форуме подобных экземпляров.
впрочем деталей не так много можно за 2 вечера срисовать схему.

Вернее, уточнение. Запустить аппарат можно следующим образом: электродом чиркать по массе, а другой рукой одновременно включать "Сеть". Со 2-3 попытки запускается схема, загорается зелёный светодиод,- можно варить и ток регулируется. Но... Если сделать паузу во время сварки на 3 - 5 сек. (это же необходимо!), схема останавливается, хотя "Сеть" светится. Надо повторять запуск заново. Попробовал "халтурку": подцепил лампочку 100 вт на выходные клеммы, чтобы облегчить запуск,- аппарат оказался умнее меня, в таком случае надо нагрузку посущественнее... Детали проверял тестером и эл. вольтметром ( в режиме "R" ) - зацепки нет. Но там в основную плату впаяна платка (18 ножек ) с 4-мя микросхемами (контроллеры,...???) ( маркировки ихние можно переписать при необходимости ). Может они "погоду делают"? Правда, не удалось качественно сфоткать их, извините. Можно посмотреть: И еще, со входного выпрямителя постоянка подается, а сама схема не запускается нормально. Детали не греются, что-бы было хоть что-то подозрительно... Может, специалисты - практики подскажут,- что барахлит, как выйти с положения? Заранее спасибо за любую помощь))) Хотелось бы сделать аппаратик, не так много он отработал...

Регистрация: 27.03.2008 Нижний Новгород Сообщений: 470

Я так понял, что аппарат у Вас работает. Вы им когда-нибудь пользовались? Включите его и спокойно чиркайте, варите. Вас напрягает отсутствие обычного холостого хода? Не удивляйтесь.
Схему ищите на ASEA 180, вроде так. Мог бы скинуть, но я на работе появлюсь не скоро.

kottoll написал :
На панеле светится "СЕТЬ", на выходе сварки 12в есть

У меня складывается впечатление, что неправильно работает защита сварщика от повышенного напряжения холостого хода. Тоесть 12В на электроде-чирк-ХХ/сварка-3сек простоя-12В.

kottoll написал :
электродом чиркать по массе, а другой рукой одновременно включать "Сеть".

Вот-вот, она и глючит.

kep написал :
Включите его и спокойно чиркайте, варите.

Если просто включить - никакой работы не будет, "чирканье" ничего не дает, дуги нет, схема не работает, зелёний светодиод не горит. Схема запустится, если предварительно закоротить электрод на массу, а потом щелкать тумблером "Сеть". Видимо, всплеск сети запускает схему (но при закороченных электродах! - чего раньше не было), загорается зелёный светодиод. Тут же сразу надо варить практически без остановки, т.к. при паузе 3 - 5сек. схема выключается, снова закорачиваем электрод, щелкаем сетевым тумблером... Согласитесь, это не работа.

glazkov_ro написал :
неправильно работает защита

 Возможен и этот вариант, спасибо))) А защита, контроль собраны, быстрее всего, на микросхемах ( 4 шт.), а я пока никак не могу схему найти к этому аппарату. Или это действительно "клон" какой-то... Хотя покупалось в солидном магазине...

johnlc написал :
интересное решение - полумост с модулем и дискретными диодами

Напоминает корейскую линию инверторов (Powerman/Dainet/Asea/Powwel, etc...). Для них характерно наличие встроенного блока VRD (защита от повышенного напряжения хх в режиме "не сварка"). На некоторых Powerman, если не ошибаюсь, было даже принудительное отключении этой опции с панели. Может, попробовать и здесь подобраться к ней? Хотя, скорее всего, здесь этот блок интегрирован в общую плату управления.

Здравствуйте.Не работает сварочный аппарат TOP-130ES INVERTER MMA WELDER.Перестал работать после того.как электрод раз 6-7 проехался по массе(по листу металла) было небольшое искрение и всё(что так повлияло на него?).После разборки определили,что сгорел модуль BSM75GB60DLC.
Можно заменить модуль на трнзисторы.как написано здесь:
Если есть схема,дайте пожайлуста ссылку.
И ещё вопрос,в статье написано;В результате проверки аппарата выяснилось, что при напряжении в сети ниже
190 В форма подаваемых на затворы IGBT сигналов начинает искажаться. Поэтому просадка сетевого напряжения может привести к неполному открыванию этих транзисторов и, как следствие, их перегреванию и пробою.
Это касается и этого аппарата?
Спасибо.