Регистрация: 10.03.2009 Новосибирск Сообщений: 20
#1072892

Доброва времени суток значит, попытаюсь в двух словах, когда-то соединял два блока питания в компе ну и соответственно лишние провода убрал, просто отрезал ну с возможностью вернуть все обратно, а теперь пришлось вернуть все обратно, но старого 24 пинового провода уже не оказалось, (может и не 24 пиновый но тот что в материнку встовляется) решение пришло в голову сразу же, взял этот провод с другого блока но он оказался другого сечения и медный а не алюминевый, все спаял все за эзолировал, все работает, к моему глубочайшему удивлению, но блин на экране заметный какие то полосы, повышением частоты экрана изменилось только то что они стали мение заметными. Другого блока возможности купить нет, и я сомневаюсь что кто то десь это пробовал сделать, но если пробовали что получалось? схожие рехультаты? И вот ещё что сем черевато это мое соединение проводок слюминий с медью, ну так как я точно знаю что в домашней проводке так делать не льзя.

Регистрация: 21.06.2007 Санкт-Петербург Сообщений: 9624

Где Вы в компьютерном БП нашли алюминиевые провода?... После праздника?

_Бесспорных мнений не бывает. Бывают мнения с которыми бесполезно спорить._
Реклама
Модульные корпуса IEK серии КМПн IP55

Защита от попадания влаги и пыли!
Стильные и надежные, полная комплектация.
Произведено в России Подробнее

Регистрация: 10.03.2009 Новосибирск Сообщений: 20

ну я не электрик но провода там явно разные) они даже не спаиваются, олово не ложиться..

Регистрация: 21.06.2007 Санкт-Петербург Сообщений: 9624

Паяют не оловом, а припоем... при этом рекомендуется пользоваться флюсом.

_Бесспорных мнений не бывает. Бывают мнения с которыми бесполезно спорить._
Регистрация: 10.03.2009 Новосибирск Сообщений: 20

у меня только олово с канифолью было и все, сделань нужно было сегодня, ну так ближе к теме
)

Нет там алюминиевых проводков. Луженые есть, а алюминиевых нет!!!
Помеха может быть вызвана неподключенным экраном или минусовым проводником. Еще раз проверьте правильность соединений, иначе можно купить новую материнскую плату.

Регистрация: 10.03.2009 Новосибирск Сообщений: 20

нет ну я отталкивался от того что все возможные провода будь они на 5 на 12 будь они вообще землей они все время работают одинакого? это так? поэтому я все возможные провода соеденил, кроме одного, коричневого проводка, который в самом штекере соеденялся с ораньжевым, я не особо продстоляю по сколько эти провода и все такое но но вот это осталось не подключено

Регистрация: 10.03.2009 Новосибирск Сообщений: 20

и остались не подключенные несколько проводов, но четыре из них тоже раньше использовались, там был отдельный штекер, который подсоединялся к тому ре 24 пиновому, рядышком, а вот на остольные у меня ничего не нашлость.

Регистрация: 10.03.2009 Новосибирск Сообщений: 20

можно по подробнее про не подключенные проводки? что такое экран?

Регистрация: 21.06.2007 Санкт-Петербург Сообщений: 9624

2Sfx91 Может не стоит заниматься этим самостоятельно? Извините, но уровень Вашей подготовки вызывает большие сомнения...

_Бесспорных мнений не бывает. Бывают мнения с которыми бесполезно спорить._

алюминия там точно нет... то, что вы приняли за алюминий на самом деле анодированная медь... после зачистки отлично паяется

Обычно "не паяется" после скручивания пальцами. Немного настойчивости, немного флюса и все "спаяется".

Регистрация: 10.03.2009 Новосибирск Сообщений: 20

нашёл ещё один баг, комп теперь не отключается, только перезагружается, ну это только тогда когда выключаешь из под винды, так если снять питание удержанием кнопки то все выключается, подскажите как можно исправить самому? и я бы купил даже новый но с месяцок всеравно придется гонять этим..

Регистрация: 29.10.2005 Москва Сообщений: 14467

Sfx91 написал :
они даже не спаиваются, олово не ложиться..

подокислились вестимо.... чем их там, в ЮВА, "лудят" ? Может отходами из плавильных ванн ...
Зачищать шкурочкой до меди, спаяются

Sfx91 написал :
все работает, к моему глубочайшему удивлению, но блин на экране заметный какие то полосы,

блок питания к корпусу ПК прикручен ?
Возможно, что

  • в данном блоке питания нет фильтров по питанию и "прут" наводки
  • подсохли электролиты и посему повышенная пульсация напряжений на выходе блока питания
  • потребляемая мощность выше возможностей блока питания ( китайские ватты - отдельная тема )
    Что за видеокарта установлена ?

Регистрация: 10.03.2009 Новосибирск Сообщений: 20

nivada geforse 8500gt этот блок раньше работал нормально..

Регистрация: 10.03.2009 Новосибирск Сообщений: 20

Блок прикручен конечно, и вообще какой то треск иногда слышен, вот тогда как раз самые большие полосы видны

Регистрация: 10.03.2009 Новосибирск Сообщений: 20

в ждущий режим комп спокойно уходит а вот когда выкючаешь именно на выключение то перрезагружается. может вам так проще будет, чем именно может быть вызвано?

Регистрация: 29.10.2005 Москва Сообщений: 14467

Sfx91 написал :
вообще какой то треск иногда слышен

Откуда ?
Наверно стоит проверить ПК, временно присоединив заведомо исправный, качественный БП соотв. мощности , без распаек и скруток.

Регистрация: 10.03.2009 Новосибирск Сообщений: 20

треск непонятно откуда, определить не могу)

Регистрация: 29.10.2005 Москва Сообщений: 14467

Sfx91 написал :
треск непонятно откуда, определить не могу)

Ну а мы тем более не экстрасенсы
Имхо попробуйте проверить с норм. БП для начала.

Регистрация: 10.03.2009 Новосибирск Сообщений: 20

ну а на счет того что комп теперь не отключается можете что нибудь сказать?

Регистрация: 29.10.2005 Москва Сообщений: 14467

Sfx91 написал :
ну а на счет того что комп теперь не отключается можете что нибудь сказать?

Посмотрите настройки в Панели управления для вкладки "Электропитание", настройки БИОС тоже не помешает проверить.

Регистрация: 25.05.2007 Нижний Новгород Сообщений: 49

Sfx91 написал :
ну а на счет того что комп теперь не отключается можете что нибудь сказать?

вот бы увидеть что с чем Вы соединили... сфоткайте чтоли конструкцию...
еще у Вас все же 20pin или 24?

вот как должно быть при 20 и 24 контактах. сравните с тем что у Вас получилось


Свободных проводов оставаться не должно! У Вас как с часами: все собрал, но осталась лишняя шестеренка

Регистрация: 10.03.2009 Новосибирск Сообщений: 20

20 пиновый, лишние проводки остались я так думаю только потому что у блока раньше было ещё какой то дополнительный шлейф, который делал из 20 пинового 24 пиновый.. ну и какой то коричневый проводок остался не подключенным, я как то уже писал об этом, я просто не нашёл с чем его споять, и вот этот самый проводок в самом штекере соеденялся с ораньжевым проводком, вам наверно лучьше знаеть зачем это, именно в этом может быть проблема:? сфотогрофировать смогу но там столько изоленты что ничего не увидете, ну и с прошлой идеи остались удленённые проводки, ну как бы они кучу дополняют.. так что фотать не получиться.

Регистрация: 10.03.2009 Новосибирск Сообщений: 20

кстате мерцание экрана пропало, заметил только сейчас

Регистрация: 10.03.2009 Новосибирск Сообщений: 20

за ссылку спасибо, но я там все правельно сделал, я не мог ничего перепутать, просто я делал это очень аккуратно, и как я уже сказал остался не подклюяченным только один

Регистрация: 29.10.2005 Москва Сообщений: 14467

Sfx91 написал :
кстате мерцание экрана пропало, заметил только сейчас

может просто видяха было неплотно вставлена в разъем или мониторный кабель.

Регистрация: 25.05.2007 Нижний Новгород Сообщений: 49

2Sfx91 если комп у Вас все еще не отключается то
как Вам уже советовали стоит проверить с заведомо исправным БП.
и еще проверьте зеленый провод - нигде не замкнут с черным? компутер сразу включается когда сетевой шнур в розетку подключаете?

Регистрация: 10.03.2009 Новосибирск Сообщений: 20

нет зелёный не замкнут, и комп в принципе ведёт себя стабильно, мерцание на мониторе со временем проходит, это первый косяк, комп не выключается когда выключаешь через выключение в винде, это второй косяк, но в ждущий режим уходит спокойно, все питание снемается с кома, вот.. и третий косечек который тоже беспокоит это странный переодический треск, ну вот с принципе и все.