Регистрация: 09.04.2009 Первомайск Сообщений: 9
#1127657

Всем доброго времени суток! Помогите найти схему на "Электрон125" Нигде не могу найти. В одном месте вроде есть, но она не соответствует заводской.

есть немного другая
внизу один компаратор остальное вроде совпадает
если надо отправлю на мыло сюда не получилось

Реклама
Компактный сварочник от АО "ГРПЗ"

Надёжный сварочный инвертор ФОРСАЖ-180 от лидера авиаприборостроения.
Купить у производителя

Администратор Регистрация: 08.10.2005 Санкт-Петербург Сообщений: 4697

Вот схема от ПУПКИН:

Регистрация: 09.04.2009 Первомайск Сообщений: 9

Огромное спасибо. На первый взгляд эта схема больше похожа на оригинал, но защита не та.

Администратор Регистрация: 08.10.2005 Санкт-Петербург Сообщений: 4697

Вот еще ПУПКИН прислал дополнение:

Регистрация: 09.04.2009 Первомайск Сообщений: 9

Господа, не поможете с ремонтом??? Схема, всё-таки не совсем соответствует. И опыта в ремонте подобных устройств нет. Суть проблемы такова: В самом начале при включении аппарата светится светодиод VD8 при нажатии на кнопку «Пуск» медленно загорается светодиод VD9. После получасового изучения прибора и схемы, замкнул контакты реле К3 (я так понял, что защита от перегрева не исправна), после чего аппарат запускается на короткое время 1-2 секунды, то есть издаёт один писк и всё. Нажимаю повторно «Пуск» всё происходит точно так же. Подскажите, пожалуйста, где искать поломку.

я бы делал поэтапно/там по схеме есть защита, задающий генератор силовая часть/
пишешь что сомневаешься в защите,тогда подай с постороннего блока питания напряжение на VD18 чуть ниже напряжения его стабилизации /сварочный в сеть не включай/ открути R38 или R39 от радиатора и грей его паяльником и и смотри сработает К3

когда я делал его больше 10 лет назад сгорели силовые тиристоры и Т2 намотанный на 5 ферритовых сердечниках от телеков

Регистрация: 09.04.2009 Первомайск Сообщений: 9

Ну, с защитой там итак всё ясно она там и не работала, там не термо-резисторы стоят, а КТ315 который уже кто-то накоротко замкнул. Я закоротил К3 накоротко. Не похоже, что с Т2 что-то случилось, так как аппарат запускается на секунду, издаёт характерный писк, а потом глохнет. VS1 VS2 нужно проверить

а как К2 работает ,по схеме кажется при срабатывании задающий генератор становится
по тиристорам,смотри в момент пуска на выходе есть напряжение

Регистрация: 09.04.2009 Первомайск Сообщений: 9

Сегодня немного разобрался. В моём аппарате защита от повышения напряжения на выходе, защита от перегрева и повышение частоты при сварке сделаны совсем по другим схемам. Кто-то пытался его уже ремонтировать и припаял S2.1 не к нижнему, по схеме, а к верхнему выводу Т1, соответственно тиристорам нечем было открываться. Вроде аппарат стал запускаться, с десятого раза, но помнится мне, что на холостом ходу он должен прерывисто пищать, а он постоянно пищит, или я ошибаюсь? Ещё там есть какой-то непонятный узел на микросхеме, стоит он между R27, K1 и VD14, VD15, R28

Регистрация: 09.04.2009 Первомайск Сообщений: 9

Да, ещё забыл, К2 не шунтирует С11. Я ещё не разобрался, что оно переключает...

Регистрация: 09.04.2009 Первомайск Сообщений: 9

Всем огромное спасибо. Всё заработало. Была неисправна защита от перегрева. Неправельно припаяные выводы Т1, и понадобилась регулировка R24. Всё работает