#4282

Помогите разобраться с вопросом устройства блока стабилизации количества оборотов штробореза URAGAN PDCG 1300!
Работал исправно, всегда выручал. На отдельные нюансы, связанные с измененеим количества оборотов внимания не обращал. Но два дня назад - он разогнался, затем резко уменьшил количество оборотов. Попытки чистки, замены щеток - результата не принесли. Может кто-то посоветовать по поводу восстановления его своими силами или без вариантов.
Заранее благодарен всем за советы.

Только замена блока!
А еще лучше штробореза!
Он стоит сколько Бош отвертка GSR10v,
что можно от него ждать?
Китай и в Африке Китай!

Регистрация: 29.10.2005 Москва Сообщений: 39985

kapa_k Соедините "напрямую".

in my humble opinion

2kapa_k: Если плата не залита толстой смолой и можно демонтировать все детали электроники, перепаяйте все на новые -без мороки и проверки (всё это можно найти в магазинах радиоэлектроники как чип&дип), если этот вариант отпадает, то как пововетовал Kvost -соедините напрямую.

Огромное спасибо за советы и консультации. Пока все на том же уровне.
Описание неисправности: в начальный момент штроборез запускается и работает 3-5 сек. нормально, затем скидывает обороты почти в два раза.
Блок регулятора залит толстым слоем смолы - ремонту видимо
не подлежит. Самое интересное, что при соединении напрямую он вообще работать не хочет. При раскрутке - выбивает автомат на 10 А. Скорей всего этот плавный пуск и нужен для его первоначального запуска. Видимо ток очень большой или я что-то не так делаю? А из-за щеток точно ничего не может быть, они немоного искрят?
Гарантия у него не год, а 6 месяцев и уже закончилась. К тому же хочется самому разобраться.
Блок: HSB-125.
Любому совету рад.

2kapa_k, Я уже забыл, как вы в начале описывали сложности/проблемы, спрашивали ли в сервисе отдельно купить этот блок? и за сколько они продадут? Естественно лучше родной блок -в плане монтажа на место и совместимость. Если всё через это уже прошли безрезультатно, то я открыл тему в поисках платы плавного пуска , меня на днях заинтересовала возможность (скорее необходимость) добавить на коллекторный движок плавный пуск. Вот мне "lamaster" и осветил путь на этот сайт, читайте в теме -там и сылки (Плавный пуск, как реалозовать для коллекторного мотора -1500 Вт. ) http://www.mastercity.ru/vforum/showthread.php?t=764 кстати там можно заказать и с регулятором оборотов, только не знаю как по монтажу и габаритам в корпус штробореза.

Арт, Спасибо! Единственное, я так и не понял почему все-таки без этой платы не работает, мощность то небольшая. Ведь болгарки есть без плавного пуска, они то работают без проблем. Может все-таки есть какой-то нюанс? Желательно на будущее разобраться.

Регистрация: 29.10.2005 Москва Сообщений: 39985

kapa_k написал :
Блок регулятора залит толстым слоем смолы - ремонту видимо не подлежит.

Смотря что за смола. Иногда можно безболезненно расковырять.

kapa_k написал :
Самое интересное, что при соединении напрямую он вообще работать не хочет. При раскрутке - выбивает автомат на 10 А.

Захочет. Поставьте автомат на 16А. Хотя, например, УШМ (без плавного пуска) 2,3кВт при пуске выбивает 16А. Пришлось ставить 25А.

Скорей всего этот плавный пуск и нужен для его первоначального запуска. Видимо ток очень большой или я что-то не так делаю?

Пусковой ток может в несколько раз превышать номинальный.

kapa_k написал :
А из-за щеток точно ничего не может быть, они немоного искрят?

Это норма. Они должны немного искрить.

in my humble opinion