#1451010

Привет всем. Кто сталкивался в работе с выключателями Zena от ЭЛБИ. Купил себе для пробы один такой выключатель (тот что с подсветкой), стал устанавливать, но в нем не горит индикатор, когда свет отключен. Вот теперь думаю, нести его в магазин и менять на аналогичный или это я что-то не так делаю.

Регистрация: 26.10.2007 Саратов Сообщений: 5943

нужно проверить контакты индикатора. иногда просто потыкать в него отвёрткой хватает чтобы он засветился.

Реклама
Автоматы ВА47-29 IEK

Автоматические выключатели IEK
с возможностью быстрой и надежной опломбировки! Подробнее

greg111 написал :
нужно проверить контакты индикатора. иногда просто потыкать в него отвёрткой хватает чтобы он засветился.

Самое интересное что тыкать там особо нечего. Т.е. индикатора как будто и нет в корпусе. Неужто турки так же халатно относятся к сборке электрооборудования...

Регистрация: 26.10.2007 Саратов Сообщений: 5943

ну раз нет то вопрос сам по себе отпадает.. вертайте его взад)))

Регистрация: 21.06.2007 Санкт-Петербург Сообщений: 9622

DegtyarevArt написал :
... индикатора как будто и нет в корпусе.

Может быть поэтому и не горит?...

_Бесспорных мнений не бывает. Бывают мнения с которыми бесполезно спорить._

sergey_sav написал :
Может быть поэтому и не горит?...

К сожалению у меня нет микроскопа. А там что-то виднеется вроде лампочек в электронных часах из моего детства. Два выступающих из печатной платы контакта и некая прозрачная деталька. Все очень маленькое. Разобрать трудно, индикатор это или просто часть схемы. Вот поэтому и нужен кто-то, кто сталкивался с выключателями данной фирмы и данной серии.

Возможно надо поменять фазный и нулевой провод местами (такое бывает ).

DegtyarevArt написал :
с выключателями Zena от ЭЛБИ

хвирма "Елби" - полнешый аццтой!!!

levsha написал :
Возможно надо поменять фазный и нулевой провод местами (такое бывает ).

хде???

Регистрация: 26.10.2007 Саратов Сообщений: 5943

levsha написал :
(такое бывает ).

...когда не понимаешь суть процессов))

Регистрация: 25.05.2006 Москва Сообщений: 33714

sergey_sav написал :
Может быть поэтому и не горит?...

Хороший, кстати, вопрос ... Не помню у какой серии, но помню, что у турецкой, при транспортировке индикатор пристегивается с обратной стороны клавиши. Чтобы он заработал, надо этот индикатор изъять из клавиши и воткнуть где-то над коромыслом механизма. Такое же и у венгерского Продакса наблюдается.